Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Dropping out notes in VI Pro/VEP
Last post Thu, Jul 25 2019 by marnix, 8 replies.
Options
Go to last post
Posted on Mon, Jun 10 2019 06:32
by antcarrier
Joined on Fri, Sep 24 2010, Sunshine Coast, Australia, Posts 60

Hi,

I am having issues with notes dropping out during playback using VI Pro and VEP7.

The problem occurs with VI Pro on its own, but is significantly worse while using VEP7, to the point that it is extremely difficult to compose while using VEP so will probably ditch using it for VSL instruments.

My CPU and HD meters have plenty of headroom, and the voices bar is going red and notes are dropping out, despite being nowhere near the maximum amount of voices. I have experimented with the various settings in VI Pro (streaming threads, allocated voices) and nothing seems to prevent this from happening.

Computer is iMac Pro 8 core, samples are streaming from Lacie Bolt 3 SSD. My orchestral tempate is based around Dimension Strings. In Logic X.

I have 6gig of ram unused so I doubt that is the issue.

File Attachment(s):
ScreenU0020ShotU00202019-06-10U0020atU00204.17.12U0020pm.png (1,883kb) downloaded 0 time(s).
antcarrier attached the following image(s):
ScreenU0020ShotU00202019-06-10U0020atU00204.16.08U0020pm.png (117kb) downloaded 1 time(s).
ScreenU0020ShotU00202019-06-10U0020atU00204.17.12U0020pmU00202.png (119kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Jun 10 2019 06:34
by antcarrier
Joined on Fri, Sep 24 2010, Sunshine Coast, Australia, Posts 60

image

File Attachment(s):
ScreenU0020ShotU00202019-06-10U0020atU00204.17.12U0020pm.png (1,883kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Jun 10 2019 11:04
by bbelius
Joined on Sat, Mar 14 2015, Posts 549

If you are using only one intrument per instence, make sure the thread setting in VEP is set to 1.

Ben
Technical Support - Vienna Symphonic Library
Posted on Mon, Jun 10 2019 11:12
by antcarrier
Joined on Fri, Sep 24 2010, Sunshine Coast, Australia, Posts 60

Originally Posted by: bbelius Go to Quoted Post

If you are using only one intrument per instence, make sure the thread setting in VEP is set to 1.

 

Thanks Ben,

The thread setting is in deed set to 1 in VEP. I have just pulled my DS template out of VEP and back into Logic, which has slightly improved performance and also freed up about 2 gigs of RAM. There are still a lot of dropped notes, however, which is making composing difficult as I cannot hear the notes when writing a fast passage or for a large ensemble. I can't figure out where the bottleneck is.

Posted on Sun, Jul 07 2019 19:56
by Shredoverdrive
Joined on Mon, Mar 05 2018, Posts 1

Hey there,
Have you found a answer to your problem? I seem to have the same. It's mainly the first note of a new instrument that causes a dropout in my case, though.

 

Thanks

Posted on Sun, Jul 07 2019 23:41
by antcarrier
Joined on Fri, Sep 24 2010, Sunshine Coast, Australia, Posts 60
Hi

No solution I'm afraid, which is extremely annoying. The only workaround I have come up with is to use bounce-in-place for each line when I want to audition it. Mixing correctly in real time isn't possible.
Posted on Thu, Jul 25 2019 06:23
by Sami Boman
Joined on Wed, Mar 23 2005, Jyväskylä, Finland, Posts 180

Originally Posted by: Shredoverdrive Go to Quoted Post

Hey there,
Have you found a answer to your problem? I seem to have the same. It's mainly the first note of a new instrument that causes a dropout in my case, though.

Thanks

I have this exact same problem too.

Posted on Thu, Jul 25 2019 14:38
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 961

Hi antcarrier and all,

This actually looks like a streaming issue to me - have you tried to raise the Preload Size for the affected instruments in Directory Manager?

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.