Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Resize Mouse Cursor issue
Last post Sun, Nov 17 2019 by Paul, 11 replies.
Options
Go to last post
Posted on Thu, Jun 27 2019 10:18
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I keep getting the mouse cursor stuck intto the "resize" form (icon) and I cannot make it revert to the "pointer" icon.

I am using VEP7 on a Windows 10 machine, accessed via Microsoft Remote Desktop from either a Mac or another PC.

 Anybody has any advice?

Posted on Mon, Aug 12 2019 01:00
by Byrial
Joined on Thu, Dec 28 2017, Posts 1

I am having the excact same issue, and I can't seem to find a solution. 

Hoping for a fix. If we're not the only ones in the world with this issue. It's super distracting. 

 

Best, MB

Posted on Mon, Aug 12 2019 09:00
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi, 

Did you try with a VNC solution? Remote Desktop can be a bit tricky with VE Pro. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 12 2019 10:23
by Lucy
Joined on Sun, Nov 26 2017, Posts 26

I've had this intermittently. Single Windows 10 computer, just one instance of VE pro, no remote control or anything.

A full PC restart usually solves it, but not always.

Posted on Mon, Aug 12 2019 12:31
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I have this issue on the DAW computer as well (the one running Cubase), not only on the remote computers.

Posted on Tue, Aug 13 2019 05:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi, 

That makes 3. Any unusual graphic settings on your computers / different from default?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 19 2019 13:05
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I can't believe that we are only three having this issue. This happens on any of the 3 machines I have (both locally and remotely) and also alsways happened on my previous machines and VEP6.

I double check all my driver settings, nothing special, prettty standard stuff...

Posted on Tue, Aug 27 2019 05:51
by Lee33
Joined on Thu, Sep 17 2009, United States, Posts 4

Wow, this issue has been plaguing me for years... I always just assumed it was because I was using Synergy, the mouse/keyboard sharing app to control my slave Mac from my master Mac.

This is EXTREMELY annoying and half the time I click something in Kontakt I didn't mean to click since the pointer is stuck as 'resize' and the center isn't where it should be.

Please fix soon!

 

Edit: I'll add that most everything else about VEPro is absolutely amazing in every way :)

Lee
Posted on Tue, Aug 27 2019 05:58
by Lee33
Joined on Thu, Sep 17 2009, United States, Posts 4

There is another thread detailing the steps needed to recreate this problem, posted about a year ago (which Paul  responded to):

https://www.vsl.co.at/community/posts/t48767-Double-arrow#post271909

 

Originally Posted by: Helen Go to Quoted Post

Originally Posted by: Paul Go to Quoted Post

Hi, 

Thanks for reporting!

Which OS are you working on? And which version of VE PRO 6?

Did you find a reliable way to reproduce this? What are the steps to take?

Best,
Paul

Yes! I just figured out how to reproduce the problem, and did it several times in a row to test it.

First, my specs: MacOS 10.11.6, Digital Performer 9.52 76360, VE Pro 6.017011

This project has three instances, one for Kontakt 5, one for Vienna Instruments Pro, and one for Play 6. 

I use the Mac OS Menu Bar File Menu to select Save Server Project, then after the project finishes saving automation and the drop down dissapears, my cursor turns into a wristwatch that won't go away. I move the cursor around the screen, and when I hover the cursor over the VEP6 Taskbar, I get the double arrow. This only happens if I am in the Kontakt or Play Instances, it does not happen in the Vienna Instruments Pro Instance. In fact, I can get rid of the double arrow cursor by clicking in the tab for the VI Pro Instance. (Nice to know how to fix it!) 

Hope this helps!

-Helen

Lee
Posted on Sun, Nov 17 2019 01:36
by Lee33
Joined on Thu, Sep 17 2009, United States, Posts 4

The newest VEPro update (7.0.904) broke the fix where selecting the 'Best Service' engine resets the curson from the resize icon back to the mouse pointer. Please, PLEASE take a look at this bug as it's been going on for years  For now I'll have to roll back a version.

 

Lee

Lee
Posted on Sun, Nov 17 2019 12:01
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi Lee33, 

I'm confused, the latest VE Pro Update for Windows is 7.0.922. 

Do you mean that this fix is broken SINCE 7.0.904?

Thanks for the additional information, we will look into it asap!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.