Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Trills don't stop
Last post Mon, Aug 19 2019 by andi, 9 replies.
Options
Go to last post
Posted on Wed, Aug 14 2019 00:39
by starrmark
Joined on Fri, Jun 06 2008, Posts 35

When I place a trill sign over a note in Sibelius, the note does in fact playback with a trill, using VIPro, VEPro, Sibelius 2019, Special Edition instruments and Special Edition Plus Instruments,  However, quite often (but not always,) trills continue to play on the following notes--i.e., those notes with no trill signs as notated in Sibelius.

How do I stop the notes with no trill signs from playing back with trills after a note notated with a trill sign.  Shouldn't this be done automatically ?  

Posted on Wed, Aug 14 2019 07:47
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3077

Hello starrmark!

Previous Sibelius versions had problems with playing back notes after trills correctly with other libraries than their own. As far as I know these problems have been fixed with the latest Sibelius versions. Which Sibelius version are you using exactly? Please also add information on the sound set, the Sibelius instruments and VI presets you are having this problem with. Are all other articulation changes working correctly?

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Aug 14 2019 18:38
by Pieman1560
Joined on Mon, May 07 2018, Gloucestershire, UK, Posts 50

Originally Posted by: starrmark Go to Quoted Post

When I place a trill sign over a note in Sibelius, the note does in fact playback with a trill, using VIPro, VEPro, Sibelius 2019, Special Edition instruments and Special Edition Plus Instruments,  However, quite often (but not always,) trills continue to play on the following notes--i.e., those notes with no trill signs as notated in Sibelius.

How do I stop the notes with no trill signs from playing back with trills after a note notated with a trill sign.  Shouldn't this be done automatically ?  

Hi Starrmark.

I've had this issue from time to time too, and its not just with VSL, as i have had it with noteperformer and some EWQL libraries i used to use.

What ive done to fix it is to zoom in on the note in question, click on it and drag the trill back very slightly. I know that sounds a silly fix...but it does work! (or at least it does for me on my version Ulitmate 2019-7)

I hope that helps mate..good luck

Kindest regards

Paul

Posted on Thu, Aug 15 2019 00:41
by starrmark
Joined on Fri, Jun 06 2008, Posts 35

I use Sibelius Ultimate 2019., with VIPro 2, VEPro 7, SE and SE+.  I use the latest VSL Sibelius Sound Set.

I am working in SIbelius on a piece for flute and bassoon.  I have loaded in one chanel VEPro:

Special Edition PRESET Files>VIPro 2 Presets>11 Flutes> SE FL1  Preset VIPro

Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds> 025 Flute 1

Sibelius>SE+ Vol1>11 Woodwinds>025 Flute 1+

 

In another channel, I loaded:

Special Edition PRESET Files>VIPro 2 Presets>14 Bassoons> SE BA Preset VIPro

Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds> 315 Bassoon

Sibelius>SE+ Vol1>11 Woodwinds>315 Bassoon +

 

When playback of the piece begins, both flute and bassoon play each nolgte correctly.  As soon as either the flute or the bassoon plays a note that is notated in Sibelius with a trill sign, the flute or the bassoon plays back ALL subsequent notes iwth trills on them, even though they are not notated with any trill signs.

The only way I have found to get either the flute or the bassoon to stop playing trills in VEPro & VIPro once they have begun to play trills, is to delete ALL trill signs in the piece as notated with Sibelius.  This is not an acceptable solution.

I have tried Paul's suggestion, moving the trill sign in Sibelius slightly North, South, East and West with respect to the notehead.  There is no change in the problem.

This trill problem does not exist when I playback the piece in Sibelius using MIDI Basic Sounds.  Thus, it looks to me like the problem is confined to VEPro or VIPro--which will not release the trill samples in SE+, as they are supposed to.

So how do I fix this very frustrating problem which makes VIPro, VEPro and SE unusable?

Posted on Thu, Aug 15 2019 07:58
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3077

Hello starrmark!

There are some points in your description that I didn't understand.
Which Sibelius sound set do you use?
For the two channels you describe, you list three presets for each. One Vienna Instruments (Pro) channel can only load one preset at any particular time. So which preset did you load now?

If you want to, you can send your Sibelius project and Playback Configuration (xml file and files in the data folder) to and I will take a look at your files. I will return to the office on Monday.

If you are working on a Windows computer, Sibelius playback configurations can be found in the following folder:
C:\Users\username\AppData\Roaming\Avid\Sibelius\Playback Configurations

On a Mac the Sibelius Playback Configurations can be found in the following folder:
Users/your username/Library/Application Support/Avid/Sibelius/Playback Configurations
The Users/your username/Library folder is hidden by default. To get access, go to the folder Users/your username. Then choose Go/Go to folder and enter “Library".

Please include information on the OS you are using and the exact Sibelius version (Sibelius Ultimate 2019.x).

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Aug 16 2019 16:17
by starrmark
Joined on Fri, Jun 06 2008, Posts 35

Originally Posted by: andi Go to Quoted Post

Hello starrmark!

There are some points in your description that I didn't understand.
Which Sibelius sound set do you use?

VE_SoundSet_SpecialEditionPLUS_v5.2

VE_SoundSet_SpecialEdition_v5.1

VSL_House_Style_Sib7_v.2.1

VE_Optimizing_Sibelius_Playback_v4.5

Sibelius Ultimate Version 8.5.1 build 659

Windows 10 up-to-date, 12G of RAM

 

For the two channels you describe, you list three presets for each. One Vienna Instruments (Pro) channel can only load one preset at any particular time. So which preset did you load now?

I have enclosed two audio examples (WAV files) to illustrate the problems, both from a Mozart work with flute and bassoon.  In MOZART FLUTE TRILL.Wav, the flute plays correctly the notation in SIbelius for 4 seconds from the beginning.  Then the flute notation contains trill mark, and some strange things happen.  The flute in VEPRO/VIPRO not only plays the trill mark, it also plays all subsequent notes with trills until 8.5 seconds from the beginning.  At this point, 8.5 seconds from the beginning, the flute part contains a second trill mark.  Here, VEPRO/VIPRO stop playing trills on every note.

In addition there is a second audible problem in this audio file.  At the first trill mark (4 seconds from the beginning,) there is a sudden, noticible increase in reverberation in the flute part.  This increase in reverberation continues until the second trill mark (at 8.5 seconds from the beginning.)  This additional reverberation is inexplicable because this recording was made with no reverberation in VEPRO, VIPRO or in Sibelius.  In Sibelius>play>perfeormance, the box marked "Use Reverb' is not checked.

To make this recording of the flute part, a loaded two presets into Channel 2 in VEPro/VIPro: Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds>025 Flute 1; and Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds>025 Flute 1+.  The result was trills played on many notes where no trills were notated in Sibelius.  When I tried loading ONLY Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds>025 Flute 1. the flute played no trills at all.

I also recorded the bassoon, loading two presets into channel 3 in VEPro/VIPro: Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds>315 Bassoon; and Sibelius>Special Edition 5.2>SE Vol. 1>11 Woodwinds>315 Bassoon+.  The trill problem and reverb problem were identical with the flute part.  At 41.5 seconds from the beginning, there is a trill marl notated in the bassoon part in Sibelius.  From that point to the end, the bassoon plays with audible trills on every sustained note, and with greatly increased reverb.  Once again, I used no external reverb.

I got conflicting advice on the forum.  One post suggested that I load both the Special Edition preset and the Special Edition Plus preset for each instgrument.  Another post says says to load only one preset for each instrument.  However, if I load only one preset--the Special Edition preset--the instrumenty plays no trills.  Please indicate exactly which presets I should load into VEPro/VIPro so that the flute and the bassoon play only the trills that are notated in Sibelius, with no added reverb.  Should I load the two flute presets on two different channels. and the two bassoon presets on another two different channels--and change the channels in Sibelius to the same numbers?

If you want to, you can send your Sibelius project and Playback Configuration (xml file and files in the data folder) to and I will take a look at your files. I will return to the office on Monday.

See ZIP file attached

If you are working on a Windows computer, Sibelius playback configurations can be found in the following folder:

C:\Users\username\AppData\Roaming\Avid\Sibelius\Playback Configurations

 

On a Mac the Sibelius Playback Configurations can be found in the following folder:

Users/your username/Library/Application Support/Avid/Sibelius/Playback Configurations

The Users/your username/Library folder is hidden by default. To get access, go to the folder Users/your username. Then choose Go/Go to folder and enter “Library".

 

 

Please include information on the OS you are using and the exact Sibelius version (Sibelius Ultimate 2019.x).

File Attachment(s):
vslU0020forum.zip (17,916kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Aug 17 2019 11:51
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3077

Hello starrmark!

Thanks for the detailed descriptions and sending two audio examples and the Sibelius Playback Configuration.
You didn't include your Sibelius project. I would need this file too, to be able to reproduce the problem.

One Vienna Instruments (Pro) channel can only load one preset at any particular time. So if you load two presets, this means that the preset you have loaded at first will be replaced by the preset you load secondly.

The sugestion that you should load both - the Special Edition preset and the Special Edition Plus preset - for each instrument is either wrong or a misunderstanding.

Amongst other libraries you have registered Special Edition volumes 1 PLUS and 2 PLUS. So I recommend using the sound set "VE Special Edition PLUS" and the Special Edition PLUS VI presets for Sibelius. The Special Edition (non-plus) volumes don't contain trills.

As far as I can hear on my tiny notebook speakers here, the reverb doesn't change in your examples. The many trill release samples that you get in your playback produce this impression though.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sun, Aug 18 2019 07:09
by starrmark
Joined on Fri, Jun 06 2008, Posts 35

Hi

 

Here is one movement of the Mozart work for flute, bassoon and piano--notated in Sibelius.

 

Many thanks

File Attachment(s):
mvt3piano-b.zip (129kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Aug 19 2019 11:46
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3077

Hello starrmark!

Your project gets played back fine with your Playback Configuration here. I'm using Sibelius Ultimate 2019.7 build 1580. I guess that the Sibelius version you are using (Sibelius Ultimate Version 8.5.1 build 659) is old and has the bug that I have mentioned in my first reply. Updating Sibelius should resolve your problem.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.