Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Aug 17 2019 20:48
by soundbase
Joined on Mon, Nov 04 2013, Posts 14

I'm trying to figure out how to create a reverb send in Logic. But I want the reverb unit to be in a VEPro instance and then on a track in Logic I can use a bus to send a part of the signal to it. From videos I've seen I've only seen how to use the Audio Event to switch the output form a track to a channel on a VEP instance where you then add the plug-in. Hope this makes sense but I want it to work the same way I would creat e normal send in Logic.

What I tried is a set up a Bus in Logic. Then I added VSL Audio Input, assigned it to an instance and set an input to stereo 1-2.

Then in that instance I have created a new Input Channel, assigned it to the same input. And then have added a reverb plugin to this.

But then in Logic when I try send some of the track to the bus I can see the meters moving in the VEP instance. But I can't hear anything in Logic. Is there a step I am missing?

Posted on Sat, Aug 17 2019 21:23
by bbelius
Joined on Sat, Mar 14 2015, Posts 546

Hi,

due to technical difficulties the signal is not coming back from the plugin but rather it is send to the VEP instance.
In VEP you can assign the FX channel to be send to an other output channel number then the instruments. Then enable this output in Logic and patch it the target bus.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Sun, Aug 18 2019 20:44
by soundbase
Joined on Mon, Nov 04 2013, Posts 14

Thanks Ben,

Will try this out and see if it works.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.