Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problem with NKS and Smart Orchestra
Last post Tue, Nov 12 2019 by Paul, 6 replies.
Options
Go to last post
Posted on Fri, Nov 08 2019 01:36
by M-Hiko
Joined on Thu, Oct 17 2019, Posts 2

Hi, I purchased Vienna Smart Orchestra, but have a problem with NKS.

The library can be loaded in Synchron Player (Standalone and on Logic Pro X) without problem, but can't be loaded in Komplete Kontrol Software.

I've installed VSO NKS (Ver1.0.7), and the library is listed in Komplete Kontrol Software, too. But if I try to load it, an error "Loading Issue / plug-in not found" is indicaded.

How can I solve this?

(Komplete Kontrol Software, Synchron Player, eLicencer Control, VSO Library itself are all updated. macOS 10.14.6)

Posted on Fri, Nov 08 2019 08:21
by msanioura
Joined on Wed, Aug 03 2016, Posts 21

Says same thing here. I managed to load it as a plugin in KK User tab

Problem # 2: In Cubase 10 windows Komplete Kontrol, stand-alone or as a plugin: I can't rename anything inside the Synchron UI.. the keyboard is activating Cubase 10 shortcuts when I try to type anything!

Problem # 3: In VE Pro 7/Synchron Player inside KK: same thing whenI try to type (to rename), and can't see the synchron patch shortcut on the channel.

Edit: Rescanning all plugins solved the first problem (no plug-in error message), but problems 2 and 3 remains.

Posted on Sun, Nov 10 2019 19:22
by Patrick7442
Joined on Thu, Feb 16 2017, Posts 12

Originally Posted by: M-Hiko Go to Quoted Post

Hi, I purchased Vienna Smart Orchestra, but have a problem with NKS.

The library can be loaded in Synchron Player (Standalone and on Logic Pro X) without problem, but can't be loaded in Komplete Kontrol Software.

I've installed VSO NKS (Ver1.0.7), and the library is listed in Komplete Kontrol Software, too. But if I try to load it, an error "Loading Issue / plug-in not found" is indicaded.

How can I solve this?

(Komplete Kontrol Software, Synchron Player, eLicencer Control, VSO Library itself are all updated. macOS 10.14.6)

Hi,

please launch the standalone version of Komplete Kontrol to trigger a rescan of the plugins. If the problem remains check if our plugins are listed under "preferences/plugins". If not, you can add them manually via the tab "locations".

Best,
Patrick

Patrick Weber
Editing Engineer - Vienna Symphonic Library
Posted on Mon, Nov 11 2019 22:07
by msanioura
Joined on Wed, Aug 03 2016, Posts 21

Originally Posted by: Patrick7442 Go to Quoted Post

Originally Posted by: M-Hiko Go to Quoted Post

Hi, I purchased Vienna Smart Orchestra, but have a problem with NKS.

The library can be loaded in Synchron Player (Standalone and on Logic Pro X) without problem, but can't be loaded in Komplete Kontrol Software.

I've installed VSO NKS (Ver1.0.7), and the library is listed in Komplete Kontrol Software, too. But if I try to load it, an error "Loading Issue / plug-in not found" is indicaded.

How can I solve this?

(Komplete Kontrol Software, Synchron Player, eLicencer Control, VSO Library itself are all updated. macOS 10.14.6)

Hi,

please launch the standalone version of Komplete Kontrol to trigger a rescan of the plugins. If the problem remains check if our plugins are listed under "preferences/plugins". If not, you can add them manually via the tab "locations".

Best,
Patrick

Hi Patrick,

I am editing this mesage to say that after updating Windows 10 to latest version the problem was solved.

Posted on Tue, Nov 12 2019 02:31
by M-Hiko
Joined on Thu, Oct 17 2019, Posts 2

Thanks msanioura & Patrick7447,

I've tried rescanning several times (and of course starting Komplete Kontrol as a stand-alone mode), but it still doesn't work well.

Otherwise, when I start Komplete Kontrol, another error appears:
"eLicenser Control - Error / Application 'Synsopos.app' could not be started. - download and install the latest version of the eLicenser Control software",
and I have to push OK button several times.  (However, eLicenser Control is also updated.)  

Is there any relation to the reason of "plugin not found"?

Posted on Tue, Nov 12 2019 09:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11450

Hi M-hiko, 

Let's try this: Please uninstall your current eLicenser Control Center and try with this 32 bit version of eLicenser, that should solve it until a new update is available.

Let me know how that goes!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.