Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Disabling reverb busses in VEPro issues
Last post Wed, Feb 05 2020 by Dietz, 2 replies.
Options
Go to last post
Posted on Tue, Feb 04 2020 21:12
by maxliefkes
Joined on Fri, Feb 26 2016, London, Posts 2
Hi,

I’m setting up a VEPro template (VEPro 7) that has a whole load of individual reverb aux/bus tracks that are being sent to from individual instruments. The instruments are all routed with different ‘physical’ VEPro outputs (starting with outputs 3 / 4) for stemming during the mix process in pro tools, and the reverb busses also route back to these ‘physical’ outputs. However, during the writing process (in digital performer) I only have outs 1/ 2 enabled for each instance, and none of the other outs that are intended for stemming in pro tools. To monitor in DP I have it set up so that all the instruments also send (at 0db) in vepro to the master bus (which outputs on VEPro outs 1 / 2). Whilst writing in DP I’d like to disable the reverb tracks to save on cpu as they’re not needed until later when switching to the mixing config with pro tools. Ideally I’d like to be able to have all my reverb busses in a folder which I can quickly disable / enable, just like you can disable folders of instrument tracks. I’ve just tried this, but when I disable this folder of busses or the reverb bus tracks individually I get no output at all from the respective instruments in digital performer. To be clear I haven’t disabled the instruments and they should all still be sending at 0db to the master digital performer monitor bus. I haven’t checked if the “physical” outputs to pro tools are working as they aren’t set up in digital performer, like I mentioned earlier. It seems like either disabling these reverb busses is disabling all outputs in that instance; or otherwise it is somehow retroactively disabling other sends on the instrument tracks that are feeding those disabled reverb busses, including those to the master Digital monitor bus. Is this by design or a bug? I know I can just alt + click all the reverb plugins on the sends to disable them, but would be nice to disable the aux tracks entirely using the disable folder method for quick switching between DP and pro tools setups.

Any help would be much appreciated.
Posted on Wed, Feb 05 2020 14:59
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7327

Hi Maxliefkes,

your setup seems to be quite special and complex. :-) From the distance, this makes it a bit hard to understand what's actually going on. Any chance for screenshots and/or exemplary projects ...?

Kind regards,

/Dietz - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.