Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
issue with sibelius legato
Last post Wed, Mar 25 2020 by agitato, 7 replies.
Options
Go to last post
Posted on Mon, Mar 23 2020 04:01
by agitato
Joined on Mon, Jun 22 2015, Posts 369

Hello Andi,

I am having a weird issue using Sibelius with Appassionata strings.

I have my standard setup with Sibelius soundset and the Vienna house style loaded. I also selected the right instruments for the sibelius track, i..e Violin I [VSL Appassionata] etc.,. 

The problem is that when I use a slur to indicate legato, I see that the right patch is selected in the VI interface during playback, but the sound is not legato and is more like detache, i.e., the notes are separated. However when I play that track with the keyboard, the sound is legato! So the problem appears to be mainly from Sibelius.

This problem disappears if I use the Orchestral strings and the notes are smoothly connected.

To be clear, the correct patch is being triggered in the VI interface, just the sound is not correct.

I was wondering if you had any thoughts about what could be wrong?

Thanks for any input.

Best

Anand

Anand Kumar
Posted on Mon, Mar 23 2020 08:47
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3176

Hello Anand!

I haven't heard about such a problem yet.
Maybe the difference between playing legato and let Sibelius play legato comes from a small overlap that you make automatically when playing, which Sibelius doesn't make. If you make the playback durations longer with the Sibelius Inspector, you could make the notes overlap with Sibelius as well.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Mar 23 2020 17:49
by agitato
Joined on Mon, Jun 22 2015, Posts 369

Thank you Andi.

Indeed this is mysterious. I have tried everything I could think of, even reinstalling Sibelius, opening a fresh template. For some resaon legato doesnt work with appassionata.

to add to my troubles, the Inspector in Sibelius does not show 'live duration' option at all under the Playback tab, so that I could not try what you suggested.

Best

Anand

Anand Kumar
Posted on Mon, Mar 23 2020 18:16
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3176

Hello Anand!

You have to turn on Sibelius "Live Playback" to be able to change note playback durations. This can be done in the Sibelius Play menu.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Mar 23 2020 22:58
by agitato
Joined on Mon, Jun 22 2015, Posts 369

Oh I didnt realize that. Now I can see the live duration option. Thank you Andi!

The legato problem seems to be solved by extending the note durations, but this makes it quite painful since I would need to do extensive editing. I was wondering if there was something different about the AS legato samples (compared to OS) that it requires longer durations to achieve legato?

Thank you again

Anand

Anand Kumar
Posted on Tue, Mar 24 2020 07:03
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3176

Hello Anand!

The Appassionata Strings may have a softer legato transition than the Orchestral Strings, but it doesn't feel less legato because of that to me. Anyway, instead of editing all note durations, you could could edit the following parameter of the three legato cells (2nd matrix: A3, B3, C3) in the preset with VI Pro:
Advanced/Edit/R.Dly

If you set this fader to a value around 25 to 30, you would create an unobtrusive overlap between the notes.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Mar 25 2020 05:48
by agitato
Joined on Mon, Jun 22 2015, Posts 369

Hi Andi,

thank you for the suggestion. I tried it and it somewhat helps.

However I think there is a fundamental issue with my Sibelius....some setting that I clicked by mistake....that is causing this problem. I hope to fix this without having to mess with the patches themselves as I like to use them as it is.

Hopfully I'll figure this out or someone else encountered a similar issue can help.

Thank you

Anand

Anand Kumar
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.