Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7.0.1048. it doesn't work!!!!!!!!
Last post Wed, May 20 2020 by Paul, 4 replies.
Options
Go to last post
Posted on Tue, May 19 2020 10:51
by Alain Perón Hernández
Joined on Sun, Feb 24 2019, La Roca del Vallès, Posts 4

 VEP 7.0.1048. it doesn't work!!!!!!!!

Posted on Tue, May 19 2020 11:04
by bbelius
Joined on Sat, Mar 14 2015, Posts 689

Hi,

Thanks for the detailed report ;)
Could you please be a little more specific so we have a general idea what the problem is?

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Tue, May 19 2020 19:59
by Alain Perón Hernández
Joined on Sun, Feb 24 2019, La Roca del Vallès, Posts 4

 

 

Hi Ben

1- It does not actualize.

2- He had to donwload the update manually.

3- After installing it just won't open.

4- Another thing is that VEP doesn`t recognice the ORCHESTRAL TOOLS SINE PLUGIN

Posted on Wed, May 20 2020 13:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hello Alain, 

Can you please send some screenshots to ? Which application are you trying to open, in which sequencer, on which OS? More details will help!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.