Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7 and Roland Cloud
Last post Thu, May 21 2020 by GO56, 4 replies.
Options
Go to last post
Posted on Fri, May 15 2020 00:02
by SBray
Joined on Fri, Jan 07 2011, Posts 5

Hi, has anyone figured out how to get Roland Cloud synths to work in VEP 7?

 I am getting blank screen for AU and the VST versions just don't show up.

Been trying to make this combo work for over 2 years now, going back to VEP 6 at least.  ProTools loves the Roland but I'd prefer to have VEP do the heavy lifting.

Thanks for any advice!

SB

Posted on Mon, May 18 2020 06:28
by GO56
Joined on Tue, Jul 17 2012, Posts 2

I have the problem on Macintosh as well.  Roland Cloud plug-ins (with the exception of Concerto) show up with with a blank screen with AU versions.  VST versions are not available at all.  I have Vienna Ensemble 6.5 but have also tried the demo of version 7 with the same results.  Those cloud plug-ins are nice but cpu hungry.  It would help if the plug-ins would instantiate in Vienna Enemble Pro! 

Posted on Tue, May 19 2020 12:32
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11931

Hi, 

This has been on our to-do list for quite a while. I'll investigate. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 21 2020 04:32
by GO56
Joined on Tue, Jul 17 2012, Posts 2

I appreciate the response Paul.  The Roland Cloud plug-ins inside Vienna Ensemble on Mac will generate audio without problems but without a gui they are not useful.  I hope the gui issue can be solved.  Otherwise, Vienna products have been trouble free for me and very effective.  Thanks again for looking into this!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.