Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
elicenser problem?
Last post Fri, Jul 31 2020 by Paul, 38 replies.
Options
Go to last post
2 Pages<12
Posted on Fri, May 24 2019 02:31
by grooveq
Joined on Wed, Sep 30 2009, Posts 16

Fyi tried with current eLicenser (6.11.6.1251) and new VEP7, still no go..same errors.

I'm all for developers protecting their software, but the moment it inhibits the free flow of work it is a very bad look...hope you find the bugs soon!

Posted on Fri, May 24 2019 07:41
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12097

Hi grooveq, 

Yes, no fixes yet in the new eLCC software, unfortunately. Did you try the https://download.steinbe...9cf/eLicenserControl.dmg Let me know how that goes! Best regards, Paul Kopf --- Product Manager Your Vienna Symphonic Library Team ---------------------------------------------------------------------- Visit us at http://www.vsl.co.at www.facebook.com/viennasymphoniclibrary www.youtube.com/user/VSLVideos">32 bit version?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Sep 16 2019 16:29
by shmorrell
Joined on Thu, Dec 11 2003, Los Angeles, Posts 27

I too am having issues with my eLicensers. It does appear that installing the 32-bit version of the app has solved the problem. I am hopefull that this version will also solve an issue where VEP (on two different machines) becomes unresponsive after long periods of inactivity (ie overnight).

I know that software conflicts are very complex issues, but THIS CANNOT HAPPEN. As a professional composer I need to be able to rely on my tools every single day. Fortunately I am in between projects. I shudder to think what may have happenned had this issue come up during crunch time. 

Please post on this thread when the eLicenser app is updated with a fix for this. 

Steve

Posted on Wed, Oct 02 2019 13:57
by Zeko
Joined on Thu, Sep 19 2019, Posts 1

Hello All - I am also having a similar problem.  When trying to activate VI special editions bundle, I receive theh following message:

Close Running Applications:

 

Please close the following applications before activating your license: 

 

  • Vienna Instrument (M6)

At this point I have tried the following:

  • closed every program and restarted my computer
  • Tried the 32 bit version of the eLicenser software (have since reinstalled the latest 64 bit version)
  • Uninstalled Vienna instruments and Vienna Suite
  • Plugged my eLicenser key directly into the computer, not a hub.
  • Disconnected everything else from my computer except the ssd drive where I have the library installed 
  • Checked my activity monitor on my computer (a Mac Pro running the High Sierra  OS) to verify no other program is running

 

Also - I successfully installed, about two weeks ago, the Synchron Bundle and MIRPRO

 

Any help would be appreciated.

thanks

Michael

Boulder Colorado USA

Posted on Wed, Oct 02 2019 20:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12097

Hi Michael, 

Thanks for your patience in the support session today. 

Seems like our optimized installation routine can be improved even more! We're on it!

Enjoy your new sounds!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 03 2019 03:27
by grooveq
Joined on Wed, Sep 30 2009, Posts 16

Hi, thankyou for the Big Bang orchestra very much appreciated, but of course when i went to install it the 32bit eLicenser it told me the EDL database was out of date, so i went and installed the latest eLicenser on our VSL mac and proceeded...then on restart i got numerous eLicenser errors (that's right, with the latest eLicenser build)

I was very shocked to see this eLicenser situation is still not resolved after how many months? I'm all for developers protecting their investment with copy protection, but this is ridiculous

....i had to uninstall the latest eLicenser and again re-install the 32bit eLicenser...

This really is absurd, can you guys please put this at the top of your list of things to resolve? it's a pain in the ass, enough already

File Attachment(s):
VSL_eFail_Pics.zip (1,204kb) downloaded 1 time(s).
VSL_eFail_01.png (427kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Oct 03 2019 05:59
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12097

Hi grooveq, 

Thanks for your elaborate post. 

We are doing our best to work with Steinberg/eLicenser to resolve the remaining bugs, as this is unfortunately not in our hands. 

But of course I agree, it is time to have this situation ironed out. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 03 2019 06:21
by grooveq
Joined on Wed, Sep 30 2009, Posts 16

Thanks Paul, i might whip up some noise in the steinberg beta and public forums then! Honestly do they want their copy protection adopted or are they trying to garner as bad a reputation as ilok?!

Posted on Thu, Oct 03 2019 06:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12097

Hi, 

No bug that pops up is on purpose, and of course Steinberg is also using eLicenser for their flagship products. So it is of course in their interest to have a flawless copy protection. 

I really hope that this can be solved quickly, also looking at Catalina around the corner. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 03 2019 07:53
by PaoloT
Joined on Tue, Dec 27 2016, Posts 666
The eLicenser is giving me troubles even with Steinberg's own Dorico. Less often than with VSL, but in a worse way (with VSL it is usually a matter of disconnecting and reconnecting the key; with Dorico sometimes I have to restart the Mac).

Paolo
Posted on Thu, Oct 03 2019 09:30
by alain2B
Joined on Mon, May 11 2015, Posts 6

"I was very shocked to see this eLicenser situation is still not resolved after how many months? I'm all for developers protecting their investment with copy protection, but this is ridiculous"

Totally agree with that. It becomes ridiculous. Soo many months/years now.

Posted on Thu, Oct 03 2019 10:05
by PaoloT
Joined on Tue, Dec 27 2016, Posts 666

Add to this issue the quality of design of the eLicenser software:

- no auto update detection (at least on the Mac);
- no way to sort the list of licenses using the basic functions you learn when first starting learning to code;
- no way to select and transfer several licenses in a single pass between keys.

Nothing against hardware protection. If done in a way that is not a real impediment to the user's work. 

Paolo

Posted on Mon, Dec 09 2019 18:17
by The-not-so-young-Norman
Joined on Sun, Mar 05 2017, London, Posts 6

I had this problem too, but I found that adding the activation keys directly to elicenser then downloading the license for each new sample set meant that when going back to the download manager, everything worked a treat.

It seems that saying (install) from download manger should only be done once you have activated the new sampleset first.

If you don't do it this way, it tries to license the sampleset, but fails, giving the wrong reason !

 

Norman

The-not-so-young-Norman
Posted on Wed, Dec 11 2019 14:23
by grooveq
Joined on Wed, Sep 30 2009, Posts 16

Still no resolution...I have to say this is THE most disappointing Vienna 'upgrade so far'

Apart from this ridiculous eLicenser rubbish, im also struggling to have other pretty popular plugins validate in VEP7 (latest build)

Specifically Kush UBK-1 and SIR Audio Tools SIR3 (both VST and AU fail validation)

I've contacted SIR but they say their plugin validates in Mojave with the VEP7 demo...im unable to get it to validate on my mac which is running Hi-Sieraa

:-(

Not happy given the amount of hard earned money I've sunk into this stuff.

Posted on Wed, Dec 11 2019 19:36
by The-not-so-young-Norman
Joined on Sun, Mar 05 2017, London, Posts 6

The way I got round the problem of "Vienna Instruments (M6)"  - saying it was open so you couldn't install any sample sets:

 

From the eLicenser, add the activation codes directly to eLicenser.  Then download the authorisation (from a box at the bottom of the eLicenser window).  When you've done that, run the download manager and try installing the sample set again.

I was able to install everything this way ( I can't remember the precise wording on the eLicenser window and as I've nothing new to download, so the relevant bit doesn't appear).

 

Norman

The-not-so-young-Norman
Posted on Thu, Jul 30 2020 00:49
by arosales
Joined on Sun, Oct 29 2006, Boston, Posts 16

Hello everyone,

Has this issue been resolved yet?

I'm having the exact same problem with my VE 6...

Posted on Fri, Jul 31 2020 00:53
by shmorrell
Joined on Thu, Dec 11 2003, Los Angeles, Posts 27

This probably isn't helpful, but I bought a new e-licenser and haven't had any trouble since. 

 

Steve

Posted on Fri, Jul 31 2020 04:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12097

Hello everybody, 

Please make sure that you are using the latest eLCC Software, it contains a few crucial fixes!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.