Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Jan 05 2021 15:33
by faucetmusic
Joined on Fri, Mar 11 2005, San Marco, California, Posts 113

Hello,

I had posted last week but I didn't get a response I think because of the holidays. So I will paste here:

I bought Synchron as a sketch instrument to improvise against picture when I needed to, but after I load the orchestra, even without basses, i notice that the sounds will be very choppy and short, lengthening to full duration only after I strike the note several times. It's like this on the entire range of the keyboard. And when I change to parameters to let's say brass, I have to go through the same thing. Is this just an instrument quirk that happens with all users? It doesn't happen with any other VI that I have, and certainly not on any other Vienna libraries. 

I'm running Synchron on a MacBook Pro 2017 2.9 GHz Intel core with 16 GB of Ram 2133 MHz. My DAW is Motu Digital Performer 10.13

Thank you,

Mark

Posted on Tue, Jan 05 2021 16:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12401

Hi Mark, 

Sounds like streaming troubles. 

Could it be that with "Synchron" you mean the Vienna Smart Orchestra you purchased recently?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jan 05 2021 18:22
by faucetmusic
Joined on Fri, Mar 11 2005, San Marco, California, Posts 113

Hi Paul,

To be honest, I don't remember purchasing Smart Orchestra Lol. I have a lot of libraries so forgive the confusion. I thought Smart Orchestra came with Synchron, at least that is what's in Synchron when I load a patch. The reason I purchased Synchron was primarily for a sketch plug-in. Something to improvise with against picture of whatever. I have VEP and Pro Edition etc. So is there a fix? I don't seem to have this with other plugins, not even Vienna Instruments/Ensemble.

Thank you

Posted on Tue, Jan 05 2021 20:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12401

Hi, 

Ah, you mean the Synchron PLAYER, now I get it!

Yes, that's the Smart Orchestra you are playing there. 

I assume this happens when you play a lot of voices at the same time... Did you try to increase the Voice Limit in the Perform Tab (see screenshot)?

If that doesn't help: You are streaming from SSD, correct?

Best, 
Paul

File Attachment(s):
Voice_Limit_SY_Player.jpg (516kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jan 05 2021 20:36
by faucetmusic
Joined on Fri, Mar 11 2005, San Marco, California, Posts 113

No it's not ssd. It's an external Glyph 7200rpm drive. What happens is when I switch to a brass orchestra after being on strings, the brass's sounds are choppy until I hit the notes a few times. So is the drive the issue? And yes my Voice Limit is at 256. And I have 16GB of Ram on my Mac

Posted on Wed, Jan 06 2021 16:59
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12401

Hi, 

You are streaming a lot of voices there. 

Here are a few ideas: 

1) Increase the voice limit
2) Increase your buffer size
3) In Synchron Player Preferences => Database: Increase the PRELOAD time manually

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.