Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP Multiple Midi Channels on a Single Instance of Rieger Organ
Last post Tue, Jul 20 2021 by MRNT, 5 replies.
Options
Go to last post
Posted on Sun, Jul 04 2021 11:27
by jamesdarcy
Joined on Wed, Dec 30 2020, Sydney Australia, Posts 2

Hi All

Using a single instance of The Great Reager Organ within VEP I would like to control each GRO manual with a seperate modi channel and have audio output of each manual appear be sent out seperately, but I am insure how to configure this. Reading the documemt indicates that this is possible but I have been unable to configure this successfully.

I think I am missing something quite straightforward, that is, how do I connect seperate midi channels to the Great Rieger Organ's (GRO) manuals, and also have each manual's output appear on a seperate audio channel within Cubase?

  • I am using Cubase 10.5;
  • I am using a GRO instance within VEP 64 bit on windows;
  • I have configured the GRO instance such that each organ manual is on a seperate midi channel;
  • I have setup the VEP GRO instance so that it accepts ALL midi channels;
  • Within VEP, I have added extra output channels to the single instance - non of these additional channels allow the configuration of a seperate midi channnel which is why I have set the master VEP channel to ALL;
  • I am using the latest version GRO as of 4th July 2021.

I hope I have been clear enough for somene to answer the question. I am thinking that it is mostly an issue with my understanding of VEP rather than an issue with GRO itself, but I am not sure.

James

Posted on Tue, Jul 13 2021 23:07
by jamesdarcy
Joined on Wed, Dec 30 2020, Sydney Australia, Posts 2

Hi All

The issue in my case was that I needed to set the VEP instance MIDI port to 'ALL'. I only had the VEP MIDI channel to 'ALL'. This might be a cubase issue.

Posted on Mon, Jul 19 2021 21:35
by MRNT
Joined on Sun, May 26 2019, Posts 2

I have the same problem, but in Reaper. And I have never been able to solve it. Maybe there is someone who has been able to set up routing in Reaper? Plz help...

Posted on Tue, Jul 20 2021 09:51
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12786

Welcome MRNT, 

I'm sure we can figure this out! Please send some screenshots that show your settings to , with a short description. Are you also working with VE Pro or directly in Reaper?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jul 20 2021 14:31
by MRNT
Joined on Sun, May 26 2019, Posts 2

Originally Posted by: Paul Go to Quoted Post

Please send some screenshots that show your settings to , with a short description.

Done! :)

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.