Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Is It Possible To Use VE Pro 7 Without Bonjour?
Last post Thu, Apr 14 2022 by santamorphic, 4 replies.
Options
Go to last post
Posted on Tue, Mar 29 2022 00:59
by Jerry Gerber
Joined on Thu, Jan 19 2006, San Francisco, CA USA, Posts 398

Has anyone tried using it without Apple's Bonjour?

Thanks,

Jerry

Posted on Thu, Apr 14 2022 16:37
by santamorphic
Joined on Wed, Jun 04 2008, Posts 181

Originally Posted by: jsg Go to Quoted Post

Has anyone tried using it without Apple's Bonjour?

Thanks,

Jerry

Hi Jerry - 

Did you get an answer to this? I'm wondering the same as I am getting audio dropouts around the time I can see a bunch of Errors in the Windows Event Viewer saying:

"Excessive update rate for [comupter name]._vepro._tcp.local.; delaying announcement by 1 second"

Doesn't look pretty. And it sounds awful and mucks up workflow.

Graham

DAW Client: Cubase 12, Nuendo 12, Ableton Live 11, iMac Pro 10/20 Core, 64GB RAM
VEPro Server: Windows 10 Pro x64, 4/8 core, 256GB RAM, SSDs
Posted on Thu, Apr 14 2022 17:18
by Jerry Gerber
Joined on Thu, Jan 19 2006, San Francisco, CA USA, Posts 398
Originally Posted by: santamorphic Go to Quoted Post
Originally Posted by: jsg Go to Quoted Post

Has anyone tried using it without Apple's Bonjour?
Thanks,
Jerry

Hi Jerry -
Did you get an answer to this? I'm wondering the same as I am getting audio dropouts around the time I can see a bunch of Errors in the Windows Event Viewer saying:
"Excessive update rate for [comupter name]._vepro._tcp.local.; delaying announcement by 1 second"
Doesn't look pretty. And it sounds awful and mucks up workflow.
Graham


Hello Graham,
Yes, though VE Pro 6 works fine without Bonjour, VE Pro 7 requires it. I too was getting an error message when I tried using VE Pro 7 without it but I think it was a different error message.

Best,
Jerry
Posted on Thu, Apr 14 2022 18:12
by santamorphic
Joined on Wed, Jun 04 2008, Posts 181

Originally Posted by: jsg Go to Quoted Post
Originally Posted by: santamorphic Go to Quoted Post
Originally Posted by: jsg Go to Quoted Post
Has anyone tried using it without Apple's Bonjour? Thanks, Jerry
Hi Jerry - Did you get an answer to this? I'm wondering the same as I am getting audio dropouts around the time I can see a bunch of Errors in the Windows Event Viewer saying: "Excessive update rate for [comupter name]._vepro._tcp.local.; delaying announcement by 1 second" Doesn't look pretty. And it sounds awful and mucks up workflow. Graham
Hello Graham, Yes, though VE Pro 6 works fine without Bonjour, VE Pro 7 requires it. I too was getting an error message when I tried using VE Pro 7 without it but I think it was a different error message. Best, Jerry

Ah. Ok. Thanks Jerry!

DAW Client: Cubase 12, Nuendo 12, Ableton Live 11, iMac Pro 10/20 Core, 64GB RAM
VEPro Server: Windows 10 Pro x64, 4/8 core, 256GB RAM, SSDs
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.