Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 + MIR pro 7.1.1298 Mir icons missing names
Last post Sun, Apr 17 2022 by gilles1234, 6 replies.
Options
Go to last post
Posted on Thu, Apr 14 2022 19:29
by DaveJ
Joined on Fri, May 25 2012, Posts 65

HI

Just upgraded to 7.1.1298 Vienna Ensemble Pro + MIR Pro. The MIR icons are now missing their names.

Anyone else have this problem?

Dave

OS- Windows 11, CPU- intel 12900k, 64GB DDR5 ram, RME UFX (driver 1.221), Cubase 11.0.41, Cubase 12.0.10. VEP pro 7 MIR PR0

Nvidia GT1030 (driver 512.15) driving 4k monitor.

File Attachment(s):
noU0020namesU0020mir.jpg (520kb) downloaded 7 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Apr 14 2022 19:39
by Jerry Gerber
Joined on Thu, Jan 19 2006, San Francisco, CA USA, Posts 398

Originally Posted by: DaveJ Go to Quoted Post

HI

Just upgraded to 7.1.1298 Vienna Ensemble Pro + MIR Pro. The MIR icons are now missing their names.

Anyone else have this problem?

Dave

OS- Windows 11, CPU- intel 12900k, 64GB DDR5 ram, RME UFX (driver 1.221), Cubase 11.0.41, Cubase 12.0.10. VEP pro 7 MIR PR0

Nvidia GT1030 (driver 512.15) driving 4k monitor.

Yes.  Upon opening a project file, MIR fails to show up in the little tab where it says "Mixer", "Instrument" (and supposed to say "MIR").   When I clicked on the red MIR effect loaded in an effect box on a channel, MIR opened up correctly and all the icons were there and in the right place but the Titles were missing and the Hotspot was turned off although I always leave it turned on. 

So I turned on the Titles and the Hotspot, saved the window layout and saved the file.  But when I reopened the project again, I had to do the same thing all over again. 

VE Pro 7.1.1298 is not opening the file with MIR display settings remembered correctly.  I hunted around to see if there's a setting that might alleviate this but I cannot find any.

Jerry

Posted on Thu, Apr 14 2022 19:48
by DaveJ
Joined on Fri, May 25 2012, Posts 65

Thanks Jerry,

I turned on Titles and Hotsopts again and the names came back. I can confirm that they do not get saved with the Sibelius project. You have to re-enable them every time you reopen.

Dave 

Posted on Thu, Apr 14 2022 19:53
by Jerry Gerber
Joined on Thu, Jan 19 2006, San Francisco, CA USA, Posts 398

Originally Posted by: DaveJ Go to Quoted Post

Thanks Jerry,

I turned on Titles and Hotsopts again and the names came back. I can confirm that they do not get saved with the Sibelius project. You have to re-enable them every time you reopen.

Dave 

Yep, that's exactly what I discovered too.  I wrote to support so they now know about it..

Jerry

Posted on Fri, Apr 15 2022 05:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi, 

Looking into this right now, thanks for reporting. 

BTW: You can always roll back to the previous version of VE Pro, when you right-click the VE Pro product pic in the Vienna Assistant (new choice in the context menu). 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Apr 17 2022 21:13
by gilles1234
Joined on Sat, Feb 02 2008, Brosssard, Quebec, Canada, Posts 46

Installed update from 7.1.293 to 7.1.1298 via Vienna Assistant on Windows 10

 

Similar problems, here too. First time project loading after install:

-It skipped certain displays while loading instance samples (e.g. no MIR window showed up, etc.)

_Finally crashed near the end of project loading

-Restarted and loaded the project OK but instruments are barely audible yet at full volume

-A bit later, crashed while running the project

Rolled back to 7.1.293 - everything is good now.

Where can I find the VEP7 (crash) log?

Gil

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.