Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Vienna Assistant failure
Last post Mon, Apr 18 2022 by RobDog, 4 replies.
Go to last post
Posted on Sun, Mar 27 2022 20:51
by belkina
Joined on Sun, Jun 13 2004, Montreal, Posts 497

I tried to get my Ilok versions of the Synchron Harp player and library installed today as a test run, since I have not yet used them in any projects. First I downloaded the player. It now shows as installed in the Vienna Assistant, but if I go to that location, the version that comes up is dated 3/17/22. If I launch it, it says:

Could not find a licensed Synchron Harp Volume.

Here is what the Vienna Assistant looks like for the library: the close mics and patches show up as installed. 

And if I hit the install button again, to get the Room-Mix installed it says: there is still another task running for this product. This happens even if I quit the Vienna Assistant and restart it and specifically tell it to clear the cache. And in the installation place there are now two folders filled with large data files, one called Y09_Synchron-Harp_Stereo_ilok_SPv1, and the other Synchron Harp - iLok.

Also the Synchron Harp does not show up in the VSL list in my DAW at all.

belkina attached the following image(s):
Installed.jpg (55kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Apr 01 2022 23:48
by Adrian Wamsteker
Joined on Sat, Nov 25 2017, Posts 1

I get the same message ("there is still another task running for this product"). I only started the transfer process from eLicenser to iLok today, and haven't managed to install a single piece of software via Vienna Assistant. Something is preventing the installation step.

For tech support: I'm running a remote dual xeon server on W10 for VEPro7 with VSL and some other libraries. I uninstalled all Vienna products and libraries, and the eLicenser software & key. Ran SSD trims on my 3 internal SSDs, rebooted several times, ensured I had the latest W10 updates installed. Ran iLok license manager which showed all Vienna licences available in the iLok Cloud. So it should be a fairly "clean" slate for installing the iLok version of the Vienna eco-system.

I installed Vienna Assistant, verified the settings found in Preferences, and proceeded to "Install" the first piece of software (Synchron Player). It downloaded fine and put the downloaded files on my file server ready for installation. Then VA proceeded with the installation part of the process. It started an endless wait where the CPU and SSDs were effectively idle, although the GPU maxed out at 98% (VSL's crypto-miner beta?). After 20 minutes, I gave up and cancelled the installation. During that entire time, the message ("still another task running") kept showing up when hovering with the mouse over the "Install" button. I checked all processes with W10's activity monitor and couldn't find anything obvious that could interfere with software installation. The iLok software was running and logged in.

Please note that I tried this with several of the software packages in VA and using either Remote Desktop Protocol or VNC. You can't start VEPro7 manually when using RDP, hence I used VNC to see if that had an effect. It didn't.

Is there a way to find out which "task" is stopping VA from completing the installation procedure?

Posted on Sun, Apr 03 2022 13:03
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13477

Hi Adrian,

Thanks for the detailed report. 

We are trying to reproduce these situations here. 

"Another task running" means that the download/installation process has started. Not sure if that's actually the case on your computer. Would be great to get some screenshots sent to , so we can see what you see. Best after you checked again after a restart. 

@Alan, we're in touch via support anyway. 


Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Apr 18 2022 22:43
by RobDog
Joined on Thu, Apr 14 2022, Regina SK Canada, Posts 1

I saw the same thing, downloaded and installed Big Bang Orchestra and Fujura Flute multiple times, each time when I pressed on the download button I saw that same warning message, and even though all the data was transferred nothing was actually being installed. For me the solution was that the Vienna Assistant expects you to install the Synchron player first. Once I did that the free libraries installed properly and are working for me on my M1 Max MacBook Pro running Monterey.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.