Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Apr 20 2022 19:38
by Michael Baker
Joined on Mon, Oct 11 2021, Posts 4

Hi all,

I am using the SYNCHRON-ized Special Edition Volume 1 strings with Sibelius. However, I am experiencing no dynamics on playback. I have read the manuals and searched the forums, but I haven't found a solution that fits my problem, at least as far as I can tell.

  • I am using the VSL house style.
  • In Vienna Ensemble, Expression (CC11), Vel.XF (CC1), Dynamic Range (CC30) are all at the default settings. From what I have read, the SYNCHRON-ized libraries shouldn't need tweaking to function correctly.
  • The dynamic markings in the score are entered correctly (e.g., they work in NotePerformer).

I am probably missing something obvious, but I am relatively new to VSL. Any help is appreciated.

Best,
Michael

Posted on Thu, Apr 21 2022 07:51
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3523

Hello Michael!

Please use the presets from the "03 Velocity" folders. Dynamics should work with these presets. The VelXF and "VelXF sus" presets are new. That's why the information that the velocity presets are required is still missing in the Sibelius Integration tutorial. I will add that information.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Apr 21 2022 14:37
by Michael Baker
Joined on Mon, Oct 11 2021, Posts 4

Thanks, Andi. That worked!

Best,
Michael

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.