Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Small? Problem with Vienna Ensemble 6
Last post Fri, May 13 2022 by Firefrost, 12 replies.
Options
Go to last post
Posted on Wed, May 04 2022 16:06
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Have converted over to ilok.

On starting a new project Vienna Ensemble 6 won't load. I'm getting the error message "Could not initialize application resources. Please reinstall the application."

Is this to do with the ilok changeover? Anyway, I redownloaded and installed as per instruction and it's screwed everything up.

I opened one of the project that loaded perfectly well with ilok licence files earlier today. It brings the instrument names up but void of any instruments. Just nothing. (Presumably it's looking for eLicenser stuff.) I dare not open any projects now. (At least the music in the daw is all right!)

This is a disaster!

Posted on Thu, May 05 2022 16:06
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Is there no one who can help at all?

I'd be ready to start over again. I presume I don't need to do anything with the ilok or downloaded content. But if I reinstall Vienna Assistant, do I need to delete anything else first when uninstalling it?

Please.....

Posted on Fri, May 06 2022 21:59
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi Firefrost, 

Pretty busy times here in Vienna, so we only check this user-driven forum from time to time. 

You can always contact us directly via , with as much information about your situation as possible (versions, OS, screenshots,  reproduction steps). 

In general: You need to download EVERYTHING you see under NOT INSTALLED in your Vienna Assistant, also the sample content for iLok.

This is how to make the switch to iLok, step by step!

Here is more information for you regarding  license management.

Hope that helps!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, May 07 2022 21:44
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Thank you indeed for your response, Paul.

I have written to but understand that you're pretty busy up there, so I've let it rest until someone can reply.

Ok, I downloaded absolutely everything now. Previously I had not downloaded the Synchron player nor the one Synchron instrument I have. I have even downloaded the Vienna Ensemble 7 + Mir Pro though I don't have licences for these. Everything.

So it worked so far as the conversion goes. Thank you.

But it's hit another snag. It could be Reaper but it's the first time it's appeared. I add a new track; call up Vienna Ensemble as a plug-in; try to add a new instrument Ctrl+Shift+N and it comes up with an error message on the DAW: "Note: 1 item could not be normalized because they lack peak information" Most peculiar because there's nothing to normalise. Alternatively it does nothing, no response at all.

When creating a new project, the same, I add the Vienna Ensemble as a plug in. It calls up Vienna Ensemble. But when I try to add an instrument, same message or inaction..

I can however add a new track; plug in "Vienna Instruments Pro" (from the VST3i list) and it brings up the VI pro player. I can load and play instruments.  This works on new, converted and recent VI-pro-only. projects.

I can take the error message up on the Reaper forum but the 'nothing happens' may be to do with VSL?

I seem to be about 5 metres off the top of the mountain looking for the last foothold!

Please ask your support team to cancel case 456730 as things have changed now.

Again, thank you. 

Posted on Sun, May 08 2022 06:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi Firefrost, 

Reaper is not the most commonly used sequencer for orchestral writing. 

The best idea is to send your report as a support ticket, and it will help to include basic system information like your used OS and the version numbers of the involved software. 

Have a great sunday!

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 09 2022 21:21
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1942

Originally Posted by: Firefrost Go to Quoted Post
. It could be Reaper but it's the first time it's appeared. I add a new track; call up Vienna Ensemble as a plug-in; try to add a new instrument Ctrl+Shift+N and it comes up with an error message on the DAW: "Note: 1 item could not be normalized because they lack peak information" Most peculiar because there's nothing to normalise. Alternatively it does nothing, no response at all.

are you actuall focused on Reaper when you do that key command? IE., is it a key command for a normalize function in Reaper. 

MacBookPro 18,3
Apple M1 Pro: 2.3 GHz 8-core i9

Mac OS 12.3.1
VE Pro 7.1298, Nuendo 11.0.41
Posted on Tue, May 10 2022 08:53
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Originally Posted by: Paul Go to Quoted Post

Hi Firefrost, 

Reaper is not the most commonly used sequencer for orchestral writing. 

The best idea is to send your report as a support ticket, and it will help to include basic system information like your used OS and the version numbers of the involved software. 

Have a great sunday!

Paul

Thank you Paul. I'm putting a report together. It'll take a couple of days to carry out the necessary tests on different mixes of projects. 

Just so frustrating. I've been using VSL with Reaper since I started 3+ years ago and all went very well until this changeover. I stayed with Reaper because I only use the midi editor and I can have one editor pane per project, selecting instruments I want to edit. 

I did ask here on the forum if it would work with VSL and the replies indicated that it would.

.

Posted on Tue, May 10 2022 09:35
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Originally Posted by: civilization 3 Go to Quoted Post

Originally Posted by: Firefrost Go to Quoted Post
. It could be Reaper but it's the first time it's appeared. I add a new track; call up Vienna Ensemble as a plug-in; try to add a new instrument Ctrl+Shift+N and it comes up with an error message on the DAW: "Note: 1 item could not be normalized because they lack peak information" Most peculiar because there's nothing to normalise. Alternatively it does nothing, no response at all.

are you actuall focused on Reaper when you do that key command? IE., is it a key command for a normalize function in Reaper. 

Thank you for your response. I'll investigate what (if anything) is supposed to happen when pressing those keys in Reaper. I SHOULD be focused on Vienna Ensemble because when setting up a new instrument the first thing I do is change its name from "untitled" then click in the main panel (where the mixer is) before Ctrl+Shift+N). I sometimes work on 2 screens but I've put them all on the same screen today in case it made a difference. (One computer but with an additional monitor).

Curiously, today, with everything on one screen I get no response at all (when trying to invoke a Vienna Instrument).

I've also just noticed that on my ilok/VSL list of licences. Vienna Instruments Pro 2 license is included and marked with a red dot. I can't remember buying a license for Pro 2 (though I did for VI-Pro), and I downloaded all software on the Vienna Assistant "uninstalled" list successfully. It wouldn't be to do with that, would it?

Thank you for your forbearance, though. I'm not a technical person.

Posted on Tue, May 10 2022 13:10
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi Firefrost, 

I think it makes sense to take this to , best with a few screenshots that show the status quo. 

Does that work for you? 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 10 2022 16:56
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Originally Posted by: Paul Go to Quoted Post

Hi Firefrost, 

I think it makes sense to take this to , best with a few screenshots that show the status quo. 

Does that work for you? 

Best,
Paul

Will do, asap. I've started getting consistent results enough for a clear report. 

Firstly I want to investigate a licence that didn't convert: My products/My licenses/software: VIENNA INSTRUMENTS PRO 2 License.....that has a red dot. It hasn't converted therefore even though there's an activation code starting with my usual first 4 characters. I don't recall buying it or acquired it otherwise. I'll have a look at the relevant video.

So after that I'll get a report to the support team.

Cheers

EDIT: OK, sent it off.

Posted on Wed, May 11 2022 08:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi Firefrost, 

We have received it, thanks. My colleagues will look into it. 

VI Pro: The license is not converted because VI Pro is now the new standard player for VI and iLok. So you don't need an iLok license for it. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 13 2022 18:29
by Firefrost
Joined on Mon, Aug 05 2013, Posts 35

Thank you for letting me know, Paul.  

I've received a reply and (wry smile) can't believe it was something as basic as the former method of plugging in an instrument not working.

I'll try the support solution (right click and select "add plug in") in various test projects then reply.

Thank you for your forbearance.

All good wishes.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.