Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
GUI - slower response
Last post Sat, Jan 28 2023 by ravez, 3 replies.
Options
Go to last post
Posted on Wed, Jan 25 2023 12:58
by Mikecomp
Joined on Mon, Jul 27 2015, Posts 73

Hello,

I realize there are many things that can contribute to this, but I am experiencing very slow response when switching from one track to another when the GUI for a synchron instrument is open.  It can take 3-4 seconds for the next track to enable and switch over to the corresponding GUI.    If I close the GUI altogether, there is no problem and I can very quickly go from track to track.  I am using presonus studio one, most recent version on an imac running the most current version of Monterey.  I do have all of my syncrhon products updated. 

I am just wondering if there is a workaround other than closing the GUI - it would be nice to move more quickly from track to track with the GUI visible.

Thanks for any suggestions.

Mike

Posted on Wed, Jan 25 2023 18:40
by LAJ
Joined on Sun, Dec 13 2009, Posts 549


 I noticed that too.  But on WIN 11.

@VSL … solltet ihr mal notieren. Ist seeeehr zäh wie sich das SY-Playerfenster öffnet wenn man den Kanal wechselt. Betrifft nur den SY Player. Spitfire-Player und co öffnen sich normal. Ist DAW unabhängig. Das Verhalten trat nach dem switch zu Win 11 auf.

Windows 11, Cubase 12

Posted on Sat, Jan 28 2023 07:26
by ravez
Joined on Sun, Apr 24 2011, Posts 35

Yeah i have same behaviour, no matter the daw.

In Studio One it also stutters any time there is an articulation change, making it impossible to record a smooth cc curve live while the Synchron player gui is open

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.