Welcome Guest! To enable all features please Login or Register.



Forum Jump  
[SOLVED] I can't connect to the VEPro Server
Last post Sun, Apr 09 2023 by Paul, 7 replies.
Go to last post
Posted on Wed, Mar 15 2023 01:49
by Vatzek_music
Joined on Thu, Mar 07 2019, Posts 4

Hello everyone.

I have a big problem with connecting to VEPro server. I open VEPro, I open Viena Ensabmble Pro in Cubase 12 pro and I am unable to connect. I don't have (as you can see in the attached photo) nothing to press. I used to have "NEW" and after pressing it everything worked. Now nothing.


Windows 10 Pro
Cubase 12 Pro

Vatzek_music attached the following image(s):
VSL.JPG (127kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Mar 15 2023 12:20
by Mary
Joined on Tue, Oct 18 2016, Posts 37


I have this very annoying problem for some time now. Some times it's ok than the next time there's nothing as you wrote. Best is to contact VSL by their support channel. But in the mean time there's a very simple solution. At the line Server type: at the line Instance type a name you want to call your instance. Connect and voila! there's your new instance. Works for me all the time. Happy composing!



Posted on Fri, Mar 17 2023 00:13
by Vatzek_music
Joined on Thu, Mar 07 2019, Posts 4

Thank you so much for your respond. 
After restarting computer, everything works normal.
Thank you anyway!

Posted on Thu, Apr 06 2023 14:50
by cacophonix
Joined on Sat, Sep 18 2010, France, Posts 8

Thanks for the tip.

Same problem here. I would be curious what software is responsible: Windows 10, VE Pro or Cubase 12?
Having to reboot the computer is not very good for the daily workflow!!!

Posted on Thu, Apr 06 2023 16:49
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 1286

Just open VEP, close and re-open before loading your template. That does the trick for me

Dorico, Finale, Sibelius, Notion, Overture, Cubase, StaffPad
Win11 x64, 64GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sat, Apr 08 2023 17:23
Joined on Mon, Sep 20 2010, Posts 10

I have a similar problem. When ever i try to connect in Cubase 11 (macOS 15) the first time i try to connect to a listed server, i get connection failed. I immediately hit the connect button again to connect to the same instance and everything works??  Any ideas??

Also, while working on a project within Cubase, if i try to edit a plugin within the server instance on the slave computer (change the instrument patch) I am unable to trigger sound from it again. The keyboard keys activate when i press a key on my controller, but no sound.



Posted on Sun, Apr 09 2023 17:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13900

Hi RJ, 

Please send us a detailed description and reproduction steps:

That's the best way to find out how we can help. You can include your projects!


Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.