Welcome Guest! To enable all features please Login or Register.



Forum Jump  
NEW in 2023: VST3 Plug-in Support in VE Pro 7
Last post Wed, Aug 23 2023 by uncle_heinz, 50 replies.
Go to last post
3 Pages<123
Posted on Fri, Feb 03 2023 07:19
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13905

Hi Guin, 

Please get in touch with us directly:

We have a few cases like yours, but it seems hard to pin down what's going on. Working on the next VE Pro version already, and it would be great to have a few users to test and help us this way. 


Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Feb 07 2023 13:57
by binderni
Joined on Wed, May 13 2020, Posts 1

Got some funky stuff going on here.

I was on build 1494, got the link from VI-Control. This fixed the "VST3 parameters not recalling" bug for me and worked fine, apart from a few minor things. Today, I saw that a VEP update was available that addresses most of my issues. I went online to update VEP to build 1495. After that, I got this: vepfail.png (501×208) (ibb.co)

Rolled back to 1494. Now my server project file won't open anymore, it's crashing VEP straight to the desktop while opening.

I'm not in the middle of a project right now (wouldn't have updated otherwise), but it's still an unsettling situation.


ASUS PRIME H670-Plus D4 Mainboard
Intel i7-12700K
128 GB 3200 MT/s DDR4 RAM
nVidia GeForce GT1030
System SSD: Samsung 980 250GB NVMe M.2
Content SSD: Samsung 870 EVO 4TB

Windows 10 Pro Build 19045.2364

(EDIT: And, of course, I tried everything from re-booting to a fresh install of VEP, both with builds 1494 and 1495.)

Posted on Sat, Feb 11 2023 09:47
by ColinDougall
Joined on Fri, Dec 16 2016, Scotland, Posts 59


I have installed the latest versions of VE Pro and the Kontakt player. When I try to open a Sonokintic plugin (Sleigh Bells) in the Kontakt player I get a message telling me the version of Kontakt I'm using is too old for the plugin.

It works ok in Kontakt standalone player but not as a plugin in the VEPro - host or standalone version, so I'm assuming it's a VE Pro issue?

Thanks, CD

Colin Dougall
Posted on Sat, Feb 11 2023 20:36
by erichall
Joined on Thu, May 05 2011, Posts 15

Hi, I noticed an issue similar to what someone else has described here. After a while, VEPRO in my DAW will not show any server instances to connect to (on my same network, no slave). However, when I input the specific server and instance information, it will connect with no problem, even though it doesn't show that being available. Not a huge deal I guess, since I can manually connect the instances, but worth noting.

Posted on Mon, Feb 13 2023 11:41
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13905


Quick update: The connectivity troubles should be fixed now with today's release, VE Pro 7.2.1503, available in your Vienna Assistant. Thanks for your patience!


Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Feb 23 2023 17:23
by gerard.guilloury_24864
Joined on Wed, Dec 13 2006, Posts 7

Hello everyone,

Great that VST3 integration, thank you. Just a small detail for me, when I reset the Plugins, only one problem is VSL Powerpan. I get the following message:"Failed validation:(VST3) VSL Powerpan1 plug-in failed validation and has been disabled.Check that you are using the latest version of the disabled plug-in(s) and try another rescan.

Thank you to the whole VSL team !


Windows 11 - 64bits - 64 Go

Cubase Pro 12 - VSL (almost complete) - MIR Pro - Native - rme-Fireface UX, etc... Dorico-Sibelieus-Finale ....

Posted on Tue, Mar 07 2023 13:39
by bcslaam
Joined on Thu, Dec 03 2009, Perth, Posts 45

Since the latest update 7.2.1516 I've had a critical issue (bug?) where Nuendo freezes for ages after changing snapshots or adding channels/plugins.

Win 11 servers, win 11main DAW, Nuendo 12.0.52, using no vst3 plugins still on kontakt 6.7.1

My score template has ~2300 disabled tracks. (disabled in VEP not Nuendo) with 4 remote servers (2 win10, 2 win11). Adding a plugin or adding channels in a server, even changing a snapshot in Kontakt 6.7.1 would cause Nuendo to freeze for up the 3minutes. During which the server instances are still playable but Nuendo becomes unresponsive for anywhere from 20 to 180second then returns back to responsive. Sometimes longer if I page through a few snapshots then stop on one. A workflow killer.

Rolling back DAW and all servers to 7.1.1406 solved the issue.

Has anyone else experienced Cubendo freezing temporarily when making changes to channels and plugins of server instances in big projects? It's reminiscent of an earlier v7 issue.

3 VerPro7 farms and a DAW all 12900k, Win 11pro,
RME MADIfx, Nuendo 12, Reaper
Posted on Thu, Aug 10 2023 03:21
by Elliot Keys
Joined on Tue, May 11 2021, USA, Posts 1

Finally bit the bullet and updated to v 7.3.3335 because I needed support for Kontakt7 (VST3-only.)  That meant moving from the old verification dongles to iLok on my two servers, but that seemed to go just fine. Installed Vienna Assistant, did the iLoc transfer to my account, down loaded and installed the new 7.3.3335 and on the SERVERS, everything looks good.  iLok shows everything is activated, my old settings came over into the new version's preferences, and all my VST3s load perfectly.

HOWEVER, my DAW machine no longer sees the two servers. I made sure Bonjour was running on everything and that none of the machines had an active firewall going. I made sure the servers were set to broadcast their addresses. The three machines can see each other fine on the network, but from within the DAW, no servers show up when I either load an existing project, or try to start a new project and connect to a VEP server.  DAW is Cakewalk, which was working fine with these two servers on version 7.0 for two years.  All machines are running Win10 Pro.

This is what I do for a living, and I'm now unable to work. Considering restoring the machines from a backup and continuing without VST3 support, but since the licenses are now sitting on iLok, I imagine that my old dongles won't be able to run the servers.

Any suggestions would be appreciated.

VEP7 7.3.3335 Windows10 1 DAW, 2 Servers
Posted on Thu, Aug 10 2023 03:37
by bcslaam
Joined on Thu, Dec 03 2009, Perth, Posts 45

Type in the actual IP in the space for the server name.

I sometimes have to do this if the machine is on another vlan. Bonjour UDP should permeate across layer 3 switch to another vlan but it does't register with vep for some reason.

3 VerPro7 farms and a DAW all 12900k, Win 11pro,
RME MADIfx, Nuendo 12, Reaper
Posted on Wed, Aug 23 2023 10:03
by uncle_heinz
Joined on Wed, Mar 16 2005, Hannover/ germany, Posts 37

Hello Paul,


Soundpaint vst3 doesn´t show up in VEPro




Master PC i9900K 128 GB Win10 Pro Cubase 12, Slave PC i7 6800K 128 GB Win 10 Vepro7
3 Pages<123
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.