Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Horizon series still load
Last post Fri, Mar 09 2007 by vanclair, 4 replies.
Options
Go to last post
Posted on Thu, Mar 08 2007 22:34
by vanclair
Joined on Tue, Feb 27 2007, Baton Rouge, La, Posts 38
I am running Logic EXS24 with Horizon instruments. I had created several tracks using Horizon instruments in a Logic file. I saved that file as another file without the instruments. When the new file launches in Logic, all of the old Horizon instrument tracks still try to load even though they are not there.

What do I have to do to keep this from happening again?

Vanessa
Posted on Fri, Mar 09 2007 04:28
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 960
Hi Vanessa,

Have you actually set all instanciated instrument tracks to "No Plugin" in your new Logic file? Please check back in your Logic Environment!

Best, Marnix
Posted on Fri, Mar 09 2007 07:22
by hermitage59
Joined on Fri, Mar 25 2005, The Slavic Cultural Empire, Posts 1050
Vanessa, there's also another way to do this, in addition to Marnix's excellent suggestion, that keeps you in the arrange page, if you don't wish to reactivate instruments in the environment, and yet keep the audio instrument track allocation.

In the channel strip on the arrange page, you'll see, under the instrument name, two options to choose from, Device, and Channel.

A) You can turn the device 'off', (and i'm assuming here you're using Coreaudio) and you'll keep instrument settings but not load the instrument itself. (Example...You have a full orchestra of EXS instances setup in tracks. First track is piccolo. You load the instrument, then turn Coreaudio off. The EXS stays put in settings, but the lower channel strip dissapears and is replaced with 'off.' When you reactivate the device, the exs instrument appears again. This should only turn off the specific instrument/track you have selected, so if you want to work on strings, for example, and turn off all the W/W to save resources, you can.)
or,
B) Turn Channel to 'off'. To reinstigate the instrument, You'll then need to go through the track pop up menu and re select the instrument, but if you have named the instrument properly in the first place (i.e. 1st Violins Legato), then this is fairly quick, and won't slow you up too much.

Remember if you copy a song, make all these settings to the new song, and save before closing.
Option A works for me.

Hope this helps.

Regards,

Alex.
[i:d09f9c4039][color=blue:d09f9c4039][size=11:d09f9c4039]Orchestration is the art of making your own choice.....
Genius is the art of making the right choice....[/size:d09f9c4039][/color:d09f9c4039][/i:d09f9c4039]
Posted on Fri, Mar 09 2007 17:18
by vanclair
Joined on Tue, Feb 27 2007, Baton Rouge, La, Posts 38
Thank You Alex and Murnix for your help.

My problem has been resolved.

Vanessa
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.