Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Idiots Guide to Performance Tool Set-up
Last post Wed, Apr 18 2007 by Paul, 2 replies.
Options
Go to last post
Posted on Wed, Apr 18 2007 16:43
by shrootyruss
Joined on Wed, Apr 18 2007, London, Posts 14
Can anyone guide me as to how to get the Performance Tool to work. I've got Nuendo running on a Mac with Opus 1 Violins loaded into Kontakt 2. I also have a piece of software called Midi Pipe. But I just can't figure out how to configure the ports so I can hear a sound unless I bypass the PT and just have keyboard in to Kontakt on the out port. What is the correct sequence in the chain? Why does only Nuendo show the Kontakt sampler? Since this is the case how can I route the PT or the Midi Pipe to Kontakt if they can't see it? Please make any replies extremely simplified - you may be dealing with an idiot.
shrootyruss
Mac Pro 2 x 2.66 6 core, MacOSX 10.8.5, Logic X Pro, Avid Omni, Pro Tools 11HD, VSL, EWQL, Spectrasonics,
gypsy jazz guitars, mics, coffee cups etc.
Posted on Wed, Apr 18 2007 18:11
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11048
Hi and welcome shrootyruss,

good news: You don´t need the Performance Tool in connection with Kontakt2 , as the functionality is implemented in the scripted programs you find here in your user area (given that you registered your OPUS 1 for Kontakt).

The downloaded files also contain a detailed setup guide that will help you to establish the correct file structure Smile

You can also contact anytime, we´ll be happy to assist you!

Best,

Paul
Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.