Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Plug-in not showing...
Last post Mon, Aug 20 2007 by Maya, 2 replies.
Options
Go to last post
Posted on Mon, Aug 20 2007 07:18
by rtaube02
Joined on Mon, Aug 20 2007, Sydney, Australia, Posts 7
Hello,
I just recieved the Appassionata Strings. The installation seemed to run smoothly. The stand alone works perfectly. The vst plug in was automatically placed in the vst folder on my Macbook under library/audio/plugins. When I open Cubase SL3, and go to my VST Instruments, the Appassionata Strings are not showing up for some reason even though the plug in is in the folder. I've tried to reinstall but nothing seems to be working. I would greatly appreciate it if someone could help me with these issue. I won't be able to actually make music until I can use the vst plug in. Thanks

Ryan Taubert
Posted on Mon, Aug 20 2007 11:51
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841
Hi,

welcome to the VSL forum!
I´d suggest to reassign your plug-in path in Cubase:

1) Is VST2 plug in manager active?
<a href=http://vsl.co.at/upload/.../vst_plugin_manager1.png"="" target="_blank" title="http://vsl.co.at/upload/forum/VST_plugin_Manager1.png">http://vsl.co.at/upload/forum/VST_plugin_Manager1.png">

2) Is ViennaInstruments.vst visible in the plug in list?
http://vsl.co.at/upload/forum/VST_plugins1.png

3) If not visible, please reassign the VST 2.x Plug In Path.
http://vsl.co.at/upload/forum/plug_in_path1.png

If that doesn´t help it might be necessary to repair your disk permissions with disk utility and to reinstall Vienna Instruments Software.

Best regards,

Maya
/Maya - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.