Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
got technical problems?
Last post Fri, Jun 06 2014 by Vito DiLuminoso, 96 replies.
Options
Go to last post
5 Pages«<345
Posted on Tue, Sep 28 2010 11:44
by jarkkoh
Joined on Sun, Sep 26 2010, Finland, Posts 10
I ordered it again and used Paypal this time. Everything worked just fine and I received the license and activation codes. I mentioned about this to the support via email and hope this purchase will now get processed and the student discount gets applied.
Posted on Wed, Nov 03 2010 05:31
by Aldo Esplay
Joined on Thu, Jun 04 2009, Posts 6
None of the audio demos seem to work. I'm using Mac OS X 10.6.4 and Safari 5.0.2. I've had no problems in the past. But, now it looks like all the links point to dead links.

Aldo
Posted on Wed, Nov 03 2010 14:29
by Aldo Esplay
Joined on Thu, Jun 04 2009, Posts 6
Seems to be working now.
Posted on Wed, Dec 08 2010 03:07
by noldar12
Joined on Thu, Dec 04 2008, Posts 582

Stumbled on to this thread, and needed to report a related issue regarding credit card transactions.

Over the past few months I have on occasion tried to purchase via credit card, and have never been able to get a transaction to go through - Paypal works, but not my credit card.

I finally contacted a rep from my credit card company (a major company), and both of us walked through VSL's credit card purchase process.  As expected, the transaction did not take.  It turned out there was a particular field that did not exist within the purchasing process, that had to be there for the transaction to take.  The rep suggested that I contact VSL, and have an employee process the transaction, as there was no way the existing on-line process would work.  At that point, I used Paypal instead.

My next purchase - as part of the holiday sale - will probably have to be via credit card, not Paypal.  If so, I will be contacting you directly when the time comes, and I regret any inconvenience this may cause - all of you are doubtlessly busy enough.

Posted on Wed, Dec 08 2010 06:37
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

thank you for taking the time to write about this issue. we have forwarded the information to our sales team and replied via email with some additional questions.

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Wed, Dec 08 2010 10:47
by noldar12
Joined on Thu, Dec 04 2008, Posts 582

Christian, thanks for the email, and for your quick response.

I have sent an email reply, and responded to your questions in detail.  The situation, unfortunately, is not simple, for a number of reasons that the email willl hopefully make clear.

Thank you again.

Posted on Sat, Nov 19 2011 20:10
by solidsilver
Joined on Fri, Oct 07 2011, Posts 1
I am trying to purchase my VEP 5 upgrade but keep getting a certificate error, can you help me out how to sort it please.
Posted on Sun, Nov 20 2011 09:09
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

welcome solidsilver,

as far as we can see you have purchased the VE PRO uograde successfully and downloaded the license to your ViennaKey ...

however, could you please explain what kind of certificate error occured?

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Wed, Jan 16 2013 02:22
by andrei
Joined on Thu, Jun 28 2007, Posts 1

I've tried purchasing the dimension strings twice using paypal - first time (using firefox/osx) was rejected by my bank as my CC was charged 3 times in 30 seconds for the same amount. After unblocking the account I've tried again using safari/osx and the order seemed to 'hang' on your confirmation page, refreshing over and over. Any ideas how i  can make this purchase?

Posted on Wed, Jan 16 2013 11:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12879

Hi Andrei, 

Please contact our Sales Team at , they will help you asap!

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Aug 08 2013 08:26
by kevinarmstrong
Joined on Thu, Aug 08 2013, Posts 2
hello I am trying to download the files i have purchased and I get an 404 error every time i try on every link available.

I have tried several browsers and nothing seems to help
Posted on Thu, Aug 08 2013 09:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12879

Hi Kevin, 

I have answered in your separate thread

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Jun 05 2014 20:15
by Vito DiLuminoso
Joined on Sat, Jul 07 2012, Earth, Posts 9

I'm relatively new to the forums, and I haven't yet figured out how to get notifications when there's a response to something I post. My "Community" preferences (in my Profile) are set to "Enable Email Notification: Yes", and the subscription button in a thread I started is toggled to "Email Subscription Enabled". Yet, I have received no notifications for any of the messages posted to that thread.

I'm probably missing something. I would appreciate any advice that points me in the right direction.

Thanks!

People are never going to get it together until they learn to leave each other alone.
Posted on Thu, Jun 05 2014 21:38
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 1055

I find that the notifications sometimes come days after the post. other times they come right away. It's a mystery Wink

Finale, Sibelius, Notion, Dorico Overture 5, Cubase, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Fri, Jun 06 2014 11:26
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

Vito DiLuminoso wrote:
... set to "Enable Email Notification: Yes", and the subscription button in a thread I started is toggled to "Email Subscription Enabled".

that's the way it should work (and works for me) ... have you also checked your spam folder?

 

i've also sent a test email from the support account to check if it even goes through ...

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Fri, Jun 06 2014 16:22
by Vito DiLuminoso
Joined on Sat, Jul 07 2012, Earth, Posts 9

cm:

Yes, I received your test message and I have sent a separate reply.

The problem doesn't appear to be with my email (IMAP) server or mail client, and there are no notifications in my Junk folder.

I've just received what looks like an automatic response to my reply to your test email, assigning a case number to this issue. Presumably, we'll get it all sorted out one way or another.

Thanks!

________

Mail Client: SeaMonkey Mail & Newsgroups, v2.26

Browser: SeaMonkey Navigator, v2.26

People are never going to get it together until they learn to leave each other alone.
5 Pages«<345
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.