Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
got technical problems?
Last post Fri, Jun 06 2014 by Vito DiLuminoso, 96 replies.
Options
Go to last post
5 Pages<12345>
Posted on Fri, Sep 28 2007 20:16
by DG
Joined on Wed, May 12 2004, Posts 8608

This is getting ridiculous. The only way that I can see all the threads that I haven't participated in is by logging out. Then, of course, I can't post. What a load of cr*p. Angry

Oh, and the smiley box is still too small to see all the emoticons.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sat, Sep 29 2007 07:27
by rhalanek
Joined on Wed, Oct 19 2005, Vienna, Austria, Posts 167

Hi,

I just checked your account. Basically everything lookes fine. Are you using Safari? Please try to clear your cache and delete all cookies. After that login again and  check the "MyDiscussions" link again.

HTH, Rainer 

/Rainer Halanek - Vienna Symphonic Library
Posted on Sat, Sep 29 2007 07:51
by DG
Joined on Wed, May 12 2004, Posts 8608

Er, I'm using IE on PC. I've cleared the cache and deleted all cookies, but somehow the settings are being remembered. Maybe I'm not being clear, so I'll try again.


My discussions is no problem. However, that only shows threads that I have participated in. I want to see all threads. This is only possible when I log out. I then have to log in to post, and then log out again etc. etc. I hope that you can help, or I will see myself fading out from this forum, as it's too much hassle.


DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sat, Sep 29 2007 08:01
by rhalanek
Joined on Wed, Oct 19 2005, Vienna, Austria, Posts 167

When you are logged in, what do you see at this link ? It should be all Forums.

/Rainer Halanek - Vienna Symphonic Library
Posted on Sat, Sep 29 2007 10:25
by DG
Joined on Wed, May 12 2004, Posts 8608

I see the word Discussions with nothing at all underneath it. No forums of any kind.


DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sun, Sep 30 2007 06:50
by DG
Joined on Wed, May 12 2004, Posts 8608

Fixed it. All to do with Personalize. What a stupid spelling.....!

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sat, Oct 06 2007 21:04
by Jean-Armand
Joined on Sun, Sep 23 2007, Posts 1
jrm1 wrote:
OSX 10.4.10, Safari or IE. Can't access Product info. Buttons are labeled "BUTTON" instead of the usual description. Basically can't buy anything? When will it be fixed?

This is the case for me too, with IE7, and it has been the case for 2 or 3 weeks now. How do you hope to sell anything in these conditions?

Posted on Thu, Nov 08 2007 21:54
by jbm
Joined on Fri, Jan 16 2004, Posts 1159
HELP!

I've emailed support directly as well, but I thought I'd post here - just to be really difficult. ;-)

I've just purchased my Extended Brass I, but I can't register it. I get some stupid Microsoft SQL error.
I've tried using Safari and Firefox, with the same result.

Pleeeeeeeeeeease, help me get these things registered!

J.
Posted on Thu, Nov 08 2007 23:01
by jbm
Joined on Fri, Jan 16 2004, Posts 1159
Okay, I bravely allowed my PC to go online! Of course, it worked from Explorer... --J.
Posted on Sat, Nov 10 2007 08:49
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

just to comment - the issue has been caused by the newsletter so to speak - the server has delivered the emails in such a short time that the transaction log was full for a few minutes (which was what the error message basically said).

but we have learned the lesson now and in the future newsletters will be sent intermittently, which would be also more healthy for the download section ;-)

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Thu, Dec 13 2007 15:36
by Jusa
Joined on Sat, May 05 2007, Posts 2

Hi,

I had a problem buying the Soprano Choir download library with a credit card. After authorizing the payment with my bank I was redirected to a blank web page and couldn't get any further. Last time I checked, my credit card hadn't been billed. I also didn't get a confirmation e-mail for the purchase.

Another problem related to buying online here was that with my other credit card, which is also a Visa Electron, the bank verification page couldn't fit into the rather small box that is displayed during the payment process on the VSL website and I was unable verify the payment.

I would really like to try some of the VSL download packages. They seem great!

Regards,

Juha 

Posted on Thu, Dec 13 2007 18:46
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

welcome Jusa,

we have just been checking the logs before replying via email - they indicate we didn't receive an authorization from the creditcard company.

a possible reason is, that this card is not released for this type of online payment without beeing enrolled for verified by visa or master card secure code (something we had to learn today even exists).

thanks for the hint regarding window size - to explain:

- our payment server contacts the ceritcard company's server

- in certain cases the creditcard company's server now contacts the server of the issuing bank

- the bank now displays the authorization frame as their webteam has it designed (in your case too large or our reserved space too little)

 

we will check out how large we can make this space without bursting the surrounding page

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sat, Dec 15 2007 14:00
by Jusa
Joined on Sat, May 05 2007, Posts 2

I just wanted to add that it seems like the bank verification page that didn't fit in the VSL page window seems like it has all necessary information except for the continue button that is supposed to take me to the bank's web page. I don't know whether it's a size problem or some other glitch that causes the button to be missing.

Posted on Wed, Jul 16 2008 10:55
by ncor_1554
Joined on Mon, Feb 24 2003, Posts 2
This is a email i got when i asked for help.
i know that it was not my key and more a software problem.
but when you get a email like that, i strongly believe that the support people doesn t know about what they are talking.
by the way all my program works including arturia which use the same key etc....



i again!

In case the regarding key works fine on another computer (your Mac notebook?) it is obviously not broken and the licenses are still valid.

Probably it is still the best idea to setup a new OS on a separate internal or external HD and to install Vienna Instruments there. Then you can migrate all the programs etc. by using the Migration assistant in OS X.

In case you encounter further problems with Syncrosoft´s LCC (error messages) or other licenses, please contact Syncrosoft directly:

Kind regards,

M a y a
VINSON
Posted on Wed, Jul 16 2008 11:05
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

ncor - you should add that your problem originates from some soft-eLicenser and maya asked you to contact syncrosoft support directly.

VSL does neither have nor support soft-eLicensers so there is not too much we can help with except the recommendation from above.

good luck, christian

 

btw: we know more than we are talking about ... but solving issues with your operating system are not on our agenda.

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sat, Jul 19 2008 16:19
by Banquo
Joined on Sat, Apr 09 2005, Dublin, Ireland, Posts 395

 Hey,

Not exactly the trickiest thing but: on hte sopranos product page the listed download size is 481.0 KB.

:D

Posted on Sat, Jul 19 2008 18:02
by ncor_1554
Joined on Mon, Feb 24 2003, Posts 2
Hi,
i got a problem with my macpro,vsl and syncrosoft.
i spend almost a week full time to try to fix my problem without success.
And why??
the problem was syncrosoft.
yesterday they release a new update and now it works.
I want to say thanks to Maya who really try to help me.
But i would like a little bit transparency from company like sincrosoft.
When you think that you get a problem with something,
just say it!!
This is something that i will understand.
But when we(including all composers who make our living with this job) get answer like you should reinstall your hard drive system and try......
And few days after you get a update and everything works.
You said that you probably never ask for help because what you will get will not probably be the right answer.
I am working in this business for more than 30 years and it did not change a lot from the time i try to make music with a pc and mpu401 and personal composer.
we still get software bugs that you never know if it is you or them.
Please next time tell us the True,
Thanks again to Maya but i can not say the same for syncrosoft.
n.
Posted on Sun, Jul 20 2008 06:18
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

Robert Munnelly wrote:
... but: on hte sopranos product page the listed download size is 481.0 KB

... which is obviously wrong ... corrected - thx, christian
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Thu, Dec 11 2008 03:57
by MarkHansavon
Joined on Sun, Aug 17 2008, Posts 5

Using Firefox 3.0 or higher and Vista 64-bit,

I've gotten the -1 error 4 times in a row. It just doesn't go through with the order.

(I've tried to e-mail in a back office order instead and got 2 replies. I've replied to one of them with my specifications of what I would like to buy and all of the information and am now waiting patentiently for the return e-mail.

Thanks)

Posted on Sat, Dec 13 2008 02:15
by didger
Joined on Sat, Oct 27 2007, Salt Lake City, Posts 68

Anyone having trouble connecting to vsl.co.at today? Long story short - I've been using a hospital's wireless network for the past week of slowly but surely downloading the jazz drums files. 12 hours ago, I was finally down to the last 12MB of the last file, but I stopped being able to access any pages at vsl.co.at. I can obviously still access community.vsl.co.at. So I'm wondering if some crafty network admin at the hospital noticed my usage and banned vsl.co.at. Anyone else having trouble?

5 Pages<12345>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.