Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE and multiple outputs in Logic 8
Last post Sun, Feb 10 2008 by MRodenberg_7432, 3 replies.
Options
Go to last post
Posted on Thu, Feb 07 2008 18:20
by MRodenberg_7432
Joined on Thu, Jul 22 2004, Posts 5
Hello,

I´m using Apple Logic 8.01 on a G5 with MacOS 10.4.11. How can I have access to the 32 individual outputs of the VE-plug-in?

I created an instrument-channel, chose the VE-plug-in (multi-out-version). The plug-in opened how expected. But when I created an aux-object and tried to assign an input, there´s no possibility to chose any VE-multi-output.
Does anybody have an idea? Bug in Logic? Bug in VE?

P.S.: I used the latest VE version (2.0.2869) and I also installed Apple´s ProKit 4.5

Thank you very much for your help!

- Miro -


Posted on Sun, Feb 10 2008 00:29
by skylerf85
Joined on Wed, Aug 01 2007, Petaluma, CA, Posts 23

 This might work. Make sure when your setting up VE, have each different insturment you want output to the correct "output" channel that you want. With my Logic 8 and VE, I see every instrument is by default going to bus 1, then from their to HW OUT 1/2. Take for example your second insturment, violin 2, and change the output from Master Bus 1 to HW OUT 3/4. Now create a AUX in the mixer in Logic, setting sure its setup as a stero channel, and (this is the wierd part) set the input to anything. Once its created, your going to click on the input now, and change it to VSL's outputs. It usually says Insturment #1 (if you have VSL as a aduio plug in on insturment one). Now make sure you turn up the volume on that AUX. Logic will automatically move that AUX next to your VSL plugin on the mixer so that things are easy to see. Hope that helps.


iMac 21.5" 3.06GHz/8GB Ram
Logic Pro 9
VSL Special Edition / Vienna Ensemble PRO
M-Audio FireWire 410
Skylerfuhrman.com
Posted on Sun, Feb 10 2008 21:39
by MRodenberg_7432
Joined on Thu, Jul 22 2004, Posts 5
Hey skylerf85,

yes, thank you very much! I was just an idiot - I forgot to switch the Aux-channel to STEREO. Now it works perfectly!!

Thanks again,
and best regards,
- Miro -


You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.