Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE3 audio drop outs
Last post Thu, Apr 16 2009 by morphlite, 43 replies.
Options
Go to last post
3 Pages<123
Posted on Thu, Apr 16 2009 08:33
by morphlite
Joined on Mon, Sep 17 2007, Posts 86

Hello,

Sorry i totally forgot to mention i was using Logic Pro (8.0.2). What is your system? I have a G5 2x2ghz and a white 2ghz C2D Macbook.

Tried all the stuff in this thread, the network display in activity monitor still shows network dips at the same time as the audio drops so deffo a ethernet issue. But not sure if it's Logic or the one of the systems.

Cheers

Paul

Macbook Pro 2011, Logic 8.0.2, Sonar X1
Dell Studio XPS Core i7 Slave W7

Special Edition/VE PRO
Posted on Thu, Apr 16 2009 08:42
by groovevsl
Joined on Wed, Mar 21 2007, france, Posts 64

appenrently the problem comes from OSX 10.4.11, we've made some test with the VSL team and it seems to work fine when one of the machine is runing Leopard !

I will get a new I-Mac soon so I'll be able to make some new test here.

keep you posted.

www.stephanelegouvello.com
Mac Pro Nehalem 8 core 2,26/32Go Ram/OXS 10.10.5/RME Fireface 800/Nuendo 7.0.40 / I-mac 3.2 Ghz-I5-32Go RAM-OSX 10.8.5
Posted on Thu, Apr 16 2009 09:45
by morphlite
Joined on Mon, Sep 17 2007, Posts 86

Hello,

Interesting, was it Tiger 10.4 as a whole? or would and earlier version of 10.4 work? (my macbook came with 10.4.7) I have a seperate OS partion on the macbook for music so could reinstall to an earlier version if it would work......

I'd like to hold out for Snow Leopard and and new mac later in the year if i can.....

Cheers

Paul

Macbook Pro 2011, Logic 8.0.2, Sonar X1
Dell Studio XPS Core i7 Slave W7

Special Edition/VE PRO
3 Pages<123
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.