Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE doesn't load sample data??
Last post Fri, Sep 19 2008 by bitmit, 7 replies.
Options
Go to last post
Posted on Fri, Sep 19 2008 02:33
by bitmit
Joined on Mon, May 09 2005, Los Angeles, Posts 42
I'm trying a demo of VE3, and as I load instruments into it I'm finding that it will load a couple of presets properly, and then appear to load only performance data, and not samples. i.e. it looks like there's a preset in the slot, but makes no sound, and loaded far too quickly to contain any sample data. A bit stumped here. Anyone had a similar experience?
This on a MacPro, OSX.5.4, 2x3.0, 18Gb. All versions current.
Posted on Fri, Sep 19 2008 02:40
by jroadrage_1768
Joined on Fri, Mar 14 2003, Posts 50
Are you getting any values in the "memory used" or "samples" windows in the perform control tab of the VI instance that you are loading a preset into?
John Rodriguez
Posted on Fri, Sep 19 2008 03:00
by bitmit
Joined on Mon, May 09 2005, Los Angeles, Posts 42
Good question. Yes - the sample management window shows no samples loaded, and no memory used, although there's lots (16471mb) available.
Posted on Fri, Sep 19 2008 12:58
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12999

Hi bitmit, 

you mentioned that you are loading "a couple of presets".... Presets take up the most space of your RAM, I believe you might be overloading yous system. The OS X RAM limit with 32 bit applications is still 2.5-3 GB of RAM for each application.....

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Sep 19 2008 17:02
by bitmit
Joined on Mon, May 09 2005, Los Angeles, Posts 42
...which should easily accommodate say, the VI-20 and VI-14 Level 1 presets (at 236mb and 324mb respectively). That's all I can load before the problem arises. Even with a full string set - say VI-20, VI-14, VA-14, VC-12 and DB-6, that should only add up to 1229mb, well within the theoretical limit of each instance.

Posted on Fri, Sep 19 2008 18:40
by bitmit
Joined on Mon, May 09 2005, Los Angeles, Posts 42
Here's what I've found so far:
It does seem to be related to the amount of RAM that a preset uses. For instance, I can load VI-20 level 1 preset and VI-14 level 1 preset, but can't load any more after that. Removing one of those does not "clear space" to allow me to load anything further, though. I was able to get more loaded by using smaller instruments e.g. the percussion presets. Surely, though, I should be able to approach the 2.5gb limit per instance? The two violin presets together only add up to 560mb. I had hoped to be able to set up an ensemble with VI-20, VI-14, VA-14, VC-12 and DB-6 (which should only add up to 1229mb), just to be able to use the demo software, and see whether I like it enough to buy it. In the meantime I'm running out of demo starts and I haven't even been able to get the software working well enough to demo it! Also, despite having the demo license, I keep getting a dialog that says "A proper license cannot be found to run this software", and not being allowed to save. I've found other threads with that same problem, but beyond having the latest syncrosoft license control (which I do) there doesn't seem to be a solution. Anyone?

Posted on Fri, Sep 19 2008 20:42
by bitmit
Joined on Mon, May 09 2005, Los Angeles, Posts 42
Here's a (co-incidental?) discovery. I can save new projects right up until the loading glitch happens, then I get the "proper license" dialog. So, in other words, I can start a new project, insert instruments, load presets into those instruments, saving all the while. As soon as I reach whatever wall it is I'm hitting I get the dialog. This makes me wonder if the loading issue is somehow license-related. Would it go away if I bought VE3? can't see why that would be the case though, and besides I don't think I should have to buy the license just so I can see if I want to buy the license ;)
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.