Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Macbook Pro with eSata Harddrive Problem
Last post Fri, Jan 16 2009 by aplanchard, 8 replies.
Options
Go to last post
Posted on Thu, Jan 15 2009 09:22
by ingmar_2373
Joined on Tue, May 27 2003, Posts 6

I bought a new Macbook Pro 2,8 Ghz with 4 GB Ram and for my Samples i´m using a LaCie D2 Quadra connected via eSata using a Higoto ExpressCard.

The Sequencer i´m using is Cubase 5.2 on OSX 10.5.6 my Soundcard is an Apogee Duet.

I

Everything is working fine, but after a while i get crackles - and i think ist´s because the Harddrive doesn´t react as its supposed to be.

When i save the FIle and restart Cubase everything is working perfectly well again.

Is it possible that the Harddrive is put to sleep or something when idle. I already unchecked the box in the Systempreferences that says "put Harddrive to sleep whenever possible".

Anyone else having a problem like that ?

Is there maybe a solution or a special setup of eSata Harddrives on a Mac.

Posted on Thu, Jan 15 2009 10:46
by steff3
Joined on Thu, Nov 13 2003, Posts 268

Sorry, what sequencer are you using? Cubase 5.2 - should not be available, not even as beta ... If you have a MacBook Pro you have at least one other sequencer (GarageBand) - did you try it with Garageband - just load in the VI and run it for some time. If it happens there as well it might be a problem with the eSATA drivers or something - if it works there it might be a Cubase problem.
Well, on my Mac (tower) the eSATA-PCIcard works without problems - I do not know about the ExpressCard though - normally they should be fine.
(Higoto - never heard of those - do they officially support Macs?)


best
Posted on Thu, Jan 15 2009 21:22
by aplanchard
Joined on Tue, Feb 06 2007, New York City, Posts 144

 I think it might be the Duet causing the problems.  I recently started using a Duet on my G5 Dual 2.7 8GB ram OSX 10.4.11 and had the same issue - namely that it would work fine but after after about 30 minutes would make all audio crackle.  Switch back to my MOTU 828 or re-boot and I am fine.  Very strange

Posted on Thu, Jan 15 2009 21:34
by ingmar_2373
Joined on Tue, May 27 2003, Posts 6

Thanks for your answers,

of course i´m NOT on Cubase 5.2 - it´s actually v. 4.5.2 - and i think you may be right about the Duet.

I had the same feeling today - because when i switched the Latency of the Duet from 1024 to 512 - which restarted the audio driver (i guess ??) the crackles dissapeared.

Everything worked fine from then for 2 Hours.

Strange indeed.

Posted on Thu, Jan 15 2009 21:38
by ingmar_2373
Joined on Tue, May 27 2003, Posts 6

I did not try it with Logic yet - il try that tomorrow.

Unfortunately it takes a unknown amount of time until the crackles start.

But thanks a lot for answering

Posted on Fri, Jan 16 2009 02:16
by Mihkel
Joined on Fri, May 09 2003, Posts 8

I had the same problem when using Duet alongside a FW800 harddrive. I know of several other cases where people using an early 2008 model MBP had the same issue when using both FW ports at the same time. Changing any settings in OS X Audio Midi Setup, like the kHz format or bitrate will instantly resolve the issue, but it is still really annoying. According to some people this issue was caused by inadequate FW in the MBP unable to handle both ports at the same time. However, you said you have the new model, with just a single FW 800 - sorry to hear the problem is still present even when using FW alongside eSata. 

Posted on Fri, Jan 16 2009 02:26
by Mihkel
Joined on Fri, May 09 2003, Posts 8

Also, according to most people this is a power issue. Are you using a FW400-800 hard adapter or a cable for the Duet?

Posted on Fri, Jan 16 2009 05:45
by aplanchard
Joined on Tue, Feb 06 2007, New York City, Posts 144

That's interesting.  I was running it with a FW800 drive as well.  I will disconnect the drive and see if that helps...

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.