Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Thu, Jan 15 2009 20:19
by badibeat
Joined on Thu, Jan 15 2009, Posts 15
Hi
I installed Vienna Instruments v2.0 buld 3238 on my MacBook Pro running the latest ac OS X 10.5.6.
As soon as the Vienna Instruments Standalone is started or the Vienna Instruments plugin is loaded into any host application the vlsdaemon process gets launched (my guess it'ts a registration / licencing / copy protection thingy). however in Activity Monitor the process shows up red as "Not Responding", causing the spindump proocess to run which takes about 8% CPU. Whichever of the three (Standalone or PlugIn / vsldaemon (Not Responding) / spindump) is responsible I don't want to figure myself, but the result is a nasty audio stutter, making playing unbearable even at very high latency times (500ms overall).
I set a new custom directory and reastarted my machine. I did not re-install Vienna Instruments, though.

Does anyone now how to fix this?

PS: I didn't figure how to properly search this forum. It's a pain.
Tags: vlsdaemon
Posted on Thu, Jan 15 2009 20:42
by ct1961
Joined on Sat, Dec 15 2007, Posts 438

The vsldaemon "not responding"  doesn't signify a problem. Unsure of why you're getting audio stutter, but for searching the forum just type in what you're looking for in the white window next to Search, then click on Search.

Colin

Posted on Thu, Jan 15 2009 21:14
by badibeat
Joined on Thu, Jan 15 2009, Posts 15
Hi Colin
Thanks for the reply and sorry for the bother.
In the meantime I re-installed Vienna Instruments - and the problem is now gone.
I had Licence Control Center open during the original Install - this may have prevented the latter from completing properly.

Posted on Thu, Jan 15 2009 21:28
by ct1961
Joined on Sat, Dec 15 2007, Posts 438

Glad to hear it..

Posted on Fri, Jan 16 2009 08:00
by Mark Schmieder
Joined on Mon, May 07 2007, Concord CA, Posts 207

It's one of the most common problems... and it's even mentioned in the manual (fancy that!).

Maybe there should be a couple of stickies for these topics that keep coming up every three days, to spare the VSL team more time for developing product :-).

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.