Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
EXS24 Performance tool under Logic 9
Last post Fri, Jan 28 2011 by marnix, 78 replies.
Options
Go to last post
4 Pages<1234>
Posted on Fri, Aug 21 2009 20:32
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105

Agreed 100% my friend.  I've been a hard-core Logic guy for 16 years, and I've stuck with her in sickness & in health - and this is definitely the worst sickness I can remember.  If she weren't so good to me, she'd be out on the street for this ;-)

Sorry for the bad analogy, but you get the point.  It is a pretty scary state of affairs, but at least it's being looked into...

Cheers,

Jim

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Tue, Sep 08 2009 03:51
by watadani_26297
Joined on Wed, Feb 28 2007, Posts 6

I am Japanese Logic user. So, I confirmed about this problem with website of Apple USA support. If description of the website is true, Logic 9 must have compatibility with performance tool. I have already asked Japanese Logic support team to confirm whether the description is true or not with Logic pro 9. They told me that they are going to confirm this problem urgently. So I will inform about answer from Apple Japan as soon as possible. Please wait. (In Japan, Logic 9 have not been released yet. However, I will try to get good news as well as possible.)

Hitoshi Watadani
Posted on Tue, Sep 08 2009 15:07
by Dezzo
Joined on Fri, Aug 25 2006, Hamburg/ Germany, Posts 41

The Repetition Tool does not work here either ! The Note is getting triggered from the start everytime.

Any Idea ?

Make the VSL Swing
Posted on Wed, Sep 09 2009 21:06
by JT3_Jon
Joined on Fri, Jun 04 2004, Palmdale CA (1 hour north of LA), Posts 468

If I remember correctly the rep & alt tools were broken in Logic 8. THANKFULLY the legato tool was still working; however that apparently is no longer the case.  I will be staying on L8 until this gets sorted out. I cant live without my EXS VSL! 

Thank you very much for posting this problem, and please keep us updated with any new news! Very much appreciated. 

Epic Prog rock music using VSL samples - http://www.aeonsatori.com

System specs: Mac Pro 5,1 3.33GHz 12 core 48GB RAM
OS 10.11.6 Cubase 8.5 Vienna Ensemble Pro 6.0.27022(64-bit)

PC: Core i7-2600 32GB Ram, Windows 8, Vienna Ensemble Pro 6.0.17011(64-bit)
Posted on Fri, Sep 11 2009 10:44
by watadani_26297
Joined on Wed, Feb 28 2007, Posts 6

Dear Friends of VSL users,

I got answer about compatibility between Logic 9 and VSL Performance Tool from Logic Support team member of Apple Japan. Logic Support of Apple USA web has following description. Logic 9 help menu has same description. 


"The EXS24 mark II features an additional interface for the Vienna Symphonic Library Performance Tool. The Performance Tool software provided by VSL needs to be installed to allow access to this interface. For details, see the VSL documentation."


He agreed that action of Logic 9 is different from this help menu description. And he said that this bug will be corrected by updater. However, he said that Logic development team will have discussion with VSL development team. And he said that if both teams agreed, this description has the possibility that it will be deleted. So, I decided not to purchase Logic studio 2 until this problem was solved. And Apple USA do not confirm compatibility between Snow Leopard and Logic 8. So, if you want to use VSL Pro Edition and Horizon series without problem, it is appropriate that you don't purchase Snow Leopard and Logic Studio 2 until this problem is solved. I have already sent Apple USA e-mail to give updater out urgently. If I get new information, I inform this forum as soon as possible. 

Hitoshi Watadani
Posted on Fri, Sep 11 2009 14:20
by Errikos
Joined on Tue, Jun 12 2007, Posts 1061
Hitoshi Watadani wrote:

Dear Friends of VSL users,

I got answer about compatibility between Logic 9 and VSL Performance Tool from Logic Support team member of Apple Japan. Logic Support of Apple USA web has following description. Logic 9 help menu has same description. 

"The EXS24 mark II features an additional interface for the Vienna Symphonic Library Performance Tool. The Performance Tool software provided by VSL needs to be installed to allow access to this interface. For details, see the VSL documentation."

He agreed that action of Logic 9 is different from this help menu description. And he said that this bug will be corrected by updater. However, he said that Logic development team will have discussion with VSL development team. And he said that if both teams agreed, this description has the possibility that it will be deleted. So, I decided not to purchase Logic studio 2 until this problem was solved. And Apple USA do not confirm compatibility between Snow Leopard and Logic 8. So, if you want to use VSL Pro Edition and Horizon series without problem, it is appropriate that you don't purchase Snow Leopard and Logic Studio 2 until this problem is solved. I have already sent Apple USA e-mail to give updater out urgently. If I get new information, I inform this forum as soon as possible. 

I don't understand what this sentence means in english; does 'description' mean capability? That notwithstanding it would be very important for us to know what the VSL development team and Herb think about this at the moment. Any official comments from the company please?

If you can't notate/MIDI it yourself, it's NOT your music!

In these modern days to be vulgar, illiterate, common and vicious, seems to give a man a marvelous infinity of rights that his honest fathers never dreamed of. - Oscar Wilde
Posted on Sat, Sep 12 2009 01:25
by watadani_26297
Joined on Wed, Feb 28 2007, Posts 6
Errikos wrote:
I don't understand what this sentence means in english; does 'description' mean capability? That notwithstanding it would be very important for us to know what the VSL development team and Herb think about this at the moment. Any official comments from the company please?

Dear Errikos,


Thank you for your comment as question for my post. "description" means "explanation". Apple Japan Logic Support member commented as follows.


"If application's action is different from explanation of manual, bug like this will be corrected by updater. However, VSL performance tool is third party application. So, if it is difficult to correct this bug, the explanation might be deleted by agreement of Apple and VSL."


The above is meaning that Apple Japan support team can not completely explain  correspondence to this bug without Apple development team's comment. I am sad that I can not get complete information. So, if I get next information, I will post this forum as soon as possible. 

Hitoshi Watadani
Posted on Wed, Sep 16 2009 23:40
by jonathan_25645
Joined on Fri, Jan 26 2007, Posts 1

I have found that LP9 has also garbled up my Horizon Woodwind Ensemble and Epic Horns in EXS 24. Has anyone tried using the same installation disk and importing the giga studio files into EXS 24 as a temporary solution? 

Posted on Tue, Sep 22 2009 16:27
by Fred Story
Joined on Tue, Jul 08 2003, Charlotte, North Carolina, USA, Posts 257

Does anyone have any new information on this problem? I'm getting a sinking feeling here. Am I just being paranoid, or has anyone else contemplated the possibility of Apple saying, "We can't fix it. Sorry." Then VSL saying, "Well - it's a legacy product so there's nothing we can do, either."?  Then folks who've spent thousands of dollars on practically every VSL offering for EXS24 will be left with the choice of forever using a dated version of Logic, or abandoning our sizable investments. (A five figure investment in our case.)

Go ahead. Call me paranoid if you like. But paranoia is what happens when there's silence on a problem like this. Someone reassure me, won't you? :-)

Posted on Tue, Sep 22 2009 16:55
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105

Hey Fred,

Great timing - I just got this the other day from a friend at Apple:

"There are cases where EXS instruments are loading into Logic Pro 9.0 with what appears to be incorrect settings but in fact, they are internally correct, i.e., it is only the positions controls in the top surface of the EXS which aren't being updated when loading.  

>>> There is a completely separate and known (and yes, more than cosmetic) bug with VSL instruments where they are not being loaded correctly at all.   We're on top of fixing that one too." <<<

So there you have it.  Hopefully the fix is right around the corner - either way, they're aware of it and working on it.

Hope that gives you some relief from the paranoia ;-)

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Tue, Sep 22 2009 19:22
by Fred Story
Joined on Tue, Jul 08 2003, Charlotte, North Carolina, USA, Posts 257

Thanks, Jim. I'll be able sleep tonight. Big Smile

Posted on Wed, Sep 23 2009 03:45
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105
Fred Story wrote:

Thanks, Jim. I'll be able sleep tonight. Big Smile

...especially now that Logic 9.0.1 just dropped and supposedly fixed this issue?  Haven't checked it myself yet - sure hope so!

Talk about timing!

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Wed, Sep 23 2009 04:43
by garylionelli
Joined on Wed, Jul 09 2003, Los Angeles, Posts 379
Confirmed perf tool does work in 9.01, but now most of my EXS24 instruments now are just named generically as "Sampler Instruments." They will load, but something is obviously corrupted. Will try installing my backup copy later.
Pro Tools Ultimate, Avid MTRX, Mac Pro 3.5 Ghz 6-Core (2014) 64 GB RAM, Mac OS Mojave, Samsung T5 SSDs
Posted on Wed, Sep 23 2009 05:16
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105

Yeah, do let us know.  I just tested my setup and thankfully the issue seems resolved 100% - no issues whatsoever.

I would be curious though to see if Logic 9.0.1 recognizes the Performance Tool on a fresh from-scratch hard drive installation (as opposed to an incremental update from earlier versions or a cloned drive)...

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Wed, Sep 23 2009 15:53
by Fred Story
Joined on Tue, Jul 08 2003, Charlotte, North Carolina, USA, Posts 257

Don't know about a fresh install (mine was an upgrade), but my preliminary tests indeed show that the performance tool problem is solved with 9.01. Some of the EXS performance patches I'd previously opened in Logic 9 were corrupt (displaying the same symptoms as the original bug.) But so far I've been able to repair them, save the changes, and all appears to work afterwards. Here's a hearty thank you to the parties responsible for the fix. (Apple, I presume.)

So much for my paranoia. But - that still doesn't mean they aren't out to get me.Zip it!

Posted on Wed, Sep 23 2009 16:20
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105

Hey Fred, glad it's working for you too.  I am very encouraged that Apple is listening.  'Course, I've been bugging them incessantly about this since the day after 9.0 dropped - maybe the squeeky wheel DOES get some grease on occasion ;-)

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Fri, Sep 25 2009 11:35
by DanJo
Joined on Mon, Jan 30 2006, Posts 18

Hey,

I did an upgrade from Logic 7 to 9 and the performence tool did not show up. i tried to reinstall - still nothing.

it should be right here - right?

Mac Pro 8 core, Logic 9, Motu hardware
Posted on Fri, Sep 25 2009 15:46
by whinecellarstudio
Joined on Wed, Jun 06 2007, Nashville, TN, USA, Posts 105
DanJo wrote:
I did an upgrade from Logic 7 to 9 and the performence tool did not show up. i tried to reinstall - still nothing.

Did you wipe your drive and install from scratch or did you do an incremental upgrade?  If the latter, it should work but you might need to try installing Logic 8 before 9 since version 8 did away with the XS key (which is where the Perf. Tool was originally authorized). Also, did you update to 10.5.8 before installing Logic 9?

Also, Logic 9.0 had problems with the Performance Tool which 9.0.1 fixes.  In your case, the recommended steps are: 1. update OS to 10.5.8 using a downloaded Combo updater (along with all other OS updates).  If you can, install Logic 8 and then the 8.0.2 updater before installing 9 - if you don't have Logic 8, then go ahead with Logic 9.  Update to 9.0.1.  Finally, before starting Logic 9, pull your existing Logic prefs out of your User > Library > Preferences folder (the pref file is called com.apple.logic.pro.plist - the one with 'cs' in the name is your control surface prefs).  It's good to start from scratch with fresh prefs anytime there's a major version upgrade.

Hope this helps!

Jim Daneker
Whine Cellar Studio
www.whinecellarstudio.com
Posted on Mon, Sep 28 2009 16:49
by DanJo
Joined on Mon, Jan 30 2006, Posts 18

I tried to deinstall as much as i can - there is no Logic Deinstaller availible - is it? then i installed Logic 7 and run the update 7.2 - the oldest version that is running on my brand new MacPro. I tried to install the performance tool with an installer called "HorTool108XInstaller" from feb 2005 - yes its only the Horizon Tool installer. I'm an Opus Bundle user.

It was the only file i found on my harddrive. is there any newer version outside? i couldn't find one in my VSL account. I rememberd I loaded the installer online... I guess there is something with the installer going wrong.. may that be?

I don't know what to do!?!?!  Confused

please help!!!

thanks Daniel

Mac Pro 8 core, Logic 9, Motu hardware
Posted on Mon, Sep 28 2009 17:04
by scores4film
Joined on Tue, Aug 20 2002, Posts 91

I ran into this same issue.  I came the conclusion that that the performance tool cannot be reinstalled in Logic 9. It has to be a legacy install in 7 or 8 (before 9 is on your system) for it to show up in 9.  I reverted to a back up copy of my hard drive with the the perf tool installed in Logic 8 and reinstalled Logic 9. 

4 Pages<1234>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.