Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Oct 02 2009 05:02
by paulwr
Joined on Wed, Sep 23 2009, Posts 18
I used the 30 starts up, but have only had the demo active for a couple of days. The eLicencer "Validate Usage Periods" button is greyed out. It won't take the activation code again.

Can you reload the demo to get the full 30 days somehow? Though you could.......

-Paul
Posted on Fri, Oct 02 2009 07:13
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12613

Hello paulwr,

yes, that should be possible. Which LCC version are you working with? Which demo license is this about? Which OS are you working on?

One license activation code can only be used once, so that´s normal. But the "reloading" of the demo starts should also work.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 02 2009 08:15
by DG
Joined on Wed, May 12 2004, Posts 8608

paulwr wrote:
I used the 30 starts up, but have only had the demo active for a couple of days. The eLicencer "Validate Usage Periods" button is greyed out. It won't take the activation code again. Can you reload the demo to get the full 30 days somehow? Though you could....... -Paul
 

I'm not in the studio ATM, but from memory:

  1. Make sure that the LCC is installed on your Internet PC
  2. Plug the dongle in
  3. Run the LCC program
  4. Click WizardsRun
  5. Date activation licence (or something similar)

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Fri, Oct 02 2009 14:56
by paulwr
Joined on Wed, Sep 23 2009, Posts 18
Hi,

- I'm using the latest version of the eLicenser program
- The is for VE Pro of which I've used now 3 days of the 30 day demo, but as I'd mentioned, I hit the "30 starts" limit
- I'm on a PC with XP x64

Thanks,
-Paul
Posted on Sat, Oct 03 2009 02:27
by paulwr
Joined on Wed, Sep 23 2009, Posts 18
Well, I was trying to do it right, but their website was screwing up. It worked this time. The "Validate Usage Periods" button was usable this time, and one click on it updated the license.

-Paul
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.