Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Player Vienna Instrument License needed for VE PRO + EPIC?
Last post Fri, Oct 09 2009 by dbudde, 18 replies.
Options
Go to last post
Posted on Fri, Oct 02 2009 15:26
by katapulse
Joined on Sun, Jan 30 2005, Geneva, Switzerland, Posts 11

Hello,

I've installed the VE pro and licensed both VE Pro and EPIC and, now, when i launch the library installer, I get this error:

The following licences are needed to install this package: Player (Vienna INstrument)

What am i missing here?

regards,

Katja

MacPro, Euphonix MC Control & Mix, Cubase 5, Vienna SE Plus Extended and VE PRO
Posted on Fri, Oct 02 2009 19:30
by morphlite
Joined on Mon, Sep 17 2007, Posts 86

Hello,

When you run the LCC (license control center), Do you see licenses for both epic orchestra and VE Pro registered?

Don't think you need any other licenses....

You might want to also give more info on your system spec/OS etc....

Paul

Macbook Pro 2011, Logic 8.0.2, Sonar X1
Dell Studio XPS Core i7 Slave W7

Special Edition/VE PRO
Posted on Fri, Oct 02 2009 22:36
by katapulse
Joined on Sun, Jan 30 2005, Geneva, Switzerland, Posts 11

Yes, I see both licenses.

The mac i use for the registration is a mac pro 2.8Ghz, OSX 10.5, 6GB RAM

I use the elicenser, latest version ... 

any idea what it might be?

MacPro, Euphonix MC Control & Mix, Cubase 5, Vienna SE Plus Extended and VE PRO
Posted on Sat, Oct 03 2009 01:53
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1054

When you actually open up the elicenser software, and view your licenses, for every product that you buy (that i know of) you get VI for free.  So, when looking at my USB licenses I see Vienna Instruments, then the name of the actual package.  So for me I see Vienna Instruments license about 20-25 times.  Does your licenser actually say, "Collection License, Vienna Instruments, Epic Orchestra"?

Maestro2be

Windows 10 Pro 64-bit, 128GB RAM, AMD 3970X 32-core
Gigabyte TRX40 Aorus Xtreme, Radeon RX 5500 XT
Studio One 4.6, Cubase 10.5, Nuendo 10
RME Multiface 2, All NVMe SSD Drives (OS & Samples)
Posted on Sat, Oct 03 2009 14:57
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Dear katja_12068,

unfortunately the latest version of eLC does not work correctly in
combination with Mac OS 10.5 and 10.6 and this can be the cause for the
trouble. The eLicenser/Steinberg team will release an update soon. In the meantime, I´d suggest to install a betaversion of eLC where these known bugs should be fixed. I´ll send you an e-mail with further information.

/Regards,

/Maya - Vienna Symphonic Library
Posted on Sat, Oct 03 2009 16:58
by mgcote
Joined on Wed, Sep 23 2009, Posts 2
I recently bought VE-PRO and downloaded the software and EPIC ORCH.
I also bought Vienna Special Edition from an authorized reseller with 2 Vienna Keys.
All my macs (MacPro, iMac) run with Snow Leopard 10.6.1.
Should I have to install eLecenser Control software on both computers to run VE-PRO and Vienna Instrument
or just the one I will use to authorize the keys?
Should I wait to a compatible version since the eLecenser Control website mentions that it's not ready for SL?

Thank You

Michel
Posted on Sat, Oct 03 2009 18:13
by katapulse
Joined on Sun, Jan 30 2005, Geneva, Switzerland, Posts 11

thank you Maya (and Stephan by email) ... it works perfectly now.

and using this VE Pro across 2 computers: 1 in 32 the other one in 64 bits ... without needing additional Cubase license nor additional expensive soundcards ... it's really fantastic!

Congrats on your instrument interface also, this is great! I think i might dive into the VSL DVD libraries  sooner than i thought! Wink

MacPro, Euphonix MC Control & Mix, Cubase 5, Vienna SE Plus Extended and VE PRO
Posted on Sat, Oct 03 2009 18:17
by katapulse
Joined on Sun, Jan 30 2005, Geneva, Switzerland, Posts 11

I think you can install the elicenser on 1 machine authorize both keys separately and then move the second key ... 

MacPro, Euphonix MC Control & Mix, Cubase 5, Vienna SE Plus Extended and VE PRO
Posted on Wed, Oct 07 2009 23:27
by mmueller
Joined on Mon, Sep 28 2009, Posts 120
I have the same problem. When I try to install epic orchestra on my macbook pro I get the message that I need a licence for vienna instruments. Where can I get the beta?


I understand the need for copy protection, but I have to say that the installation process is kind of dreadfull. You have to install several programs, register you licences, ajust the directories for your samples... Why not one installer for everything? Or at least some good documentation about the copy protection dongles. I didn't find one on the VSL website and the Syncrosoft websites simply states hat they do not give support regarding the copy protection.
Posted on Thu, Oct 08 2009 11:50
by huacanini
Joined on Sun, Aug 16 2009, Posts 1

I'm also having the same problem.  What's the ETA on the patch to fix this?

Posted on Thu, Oct 08 2009 12:02
by katapulse
Joined on Sun, Jan 30 2005, Geneva, Switzerland, Posts 11

the way I solved it was following Maya's instructions:

here you´ll find a betaversion of eLC where the possible bug you encountered should be fixed. You can download it here:

http://mini.vsl.co.at/files/eLicenserControl-6027002_Mac.dmg

1) Please restart your computer first and repair permissions as follows:

- launch <disk utility> (/Applications/Utilities/) and select your Mac OS X startup volume in the column on the left of the Disk Utility window, then click the <Repair Disk Permissions> button.

2) Uninstalling the "old" eLC works as follows:

a) Mac OS X 10.5 (and older):

Remove following file:

“/Library/Receipts/SyncrosoftLicenseControl.pkg”

b) Mac OS X 10.6 (and newer):

1. As a user with administrative permissions, open the “Terminal” application which resides in “/Applications/Utilities/”.
2. Enter the following exact command (including any space characters and the asterisk) and press <enter>:

sudo rm -f /var/db/receipts/com.syncrosoft.*

You will be asked for an administrator’s password, which you need to type, then press <enter> again.

Now you can install the betaversion of eLC.

hope that helps,

k

MacPro, Euphonix MC Control & Mix, Cubase 5, Vienna SE Plus Extended and VE PRO
Posted on Thu, Oct 08 2009 14:39
by mmueller
Joined on Mon, Sep 28 2009, Posts 120
Thank you katja. I installed the beta.

It still does not work and I can't use anything right now.

Sorry VSL but this is the worst installation process I have ever seen - and I own products using syncrosoft dongles.

Posted on Thu, Oct 08 2009 15:52
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1758
mmueller wrote:
Thank you katja. I installed the beta.

It still does not work and I can't use anything right now.
Sorry VSL but this is the worst installation process I have ever seen - and I own products using syncrosoft dongles.

Could you please provide any more information beyond "it still does not work"? What does not work?

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Thu, Oct 08 2009 16:33
by mmueller
Joined on Mon, Sep 28 2009, Posts 120
MS wrote:
mmueller wrote:
Thank you katja. I installed the beta.

It still does not work and I can't use anything right now.
Sorry VSL but this is the worst installation process I have ever seen - and I own products using syncrosoft dongles.

Could you please provide any more information beyond "it still does not work"? What does not work?



I have installed the elicence software. I have installed VE Pro. I have installed the VI-Player. I am now trying to install the epic orchestra library with the library installer. When I try that it says that I need a licence for the Vienna Instruments Player. "The following licences are needed to install this Package: Player (vienna Instruments), VI online 76. I have received 3 activation codes for vienna pro and 1 for epic orchestra but none for the Player.
Posted on Thu, Oct 08 2009 16:42
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1758

Vienna Ensemble Pro includes the Vienna Instrument Player license. Once you have installed the Vienna Ensemble Pro license on your dongle - you will thus have the appropriate license available to install the Epic Orchestra.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, Oct 09 2009 11:48
by mmueller
Joined on Mon, Sep 28 2009, Posts 120
MS wrote:

Vienna Ensemble Pro includes the Vienna Instrument Player license. Once you have installed the Vienna Ensemble Pro license on your dongle - you will thus have the appropriate license available to install the Epic Orchestra.



Today my new key arrived and I downloaded one of the ensemple licences to the new elicencer. However, I can not install the epic orchestra licence. At first I got the message "now elicencer installed" - well, the licencer was plugged in... I couldn't select a stick in the licencer software. I unplugged the stick and inserted it again. Now out of the sudden I could choose the stick and download the licence but the I got the message that there is a mistake with the licence, download not possible - contact support...

Well, this is really frustrating.


Update:

Tried again. It says that the licence server is down or can't be reached.



Update 2:

Well, now I have connection but the licence center tells me that my activation code does not work anymore since it has been used. I need a new one... :(



This is annoying and unpractical. There must be better ways to secure your property.


Posted on Fri, Oct 09 2009 16:14
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Dear mmueller,

I´ll look into this and get back to you as soon as possible.

/Regards,

/Maya - Vienna Symphonic Library
Posted on Fri, Oct 09 2009 17:30
by dbudde
Joined on Sun, Mar 02 2003, Seattle,WA USA, Posts 449
mmueller wrote:
[

This happened to me.  I then clicked the Recover button in the eLicenser program and that resolved the issue.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.