Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
setting up VE as a multi in Logic 9
Last post Tue, Oct 20 2009 by jpdredge, 7 replies.
Options
Go to last post
Posted on Sat, Oct 17 2009 19:17
by jpdredge
Joined on Sat, Oct 13 2007, Posts 26

I've read about this subject both in the VE manual and in a few threads on this forum, and I have some questions.  I was able to open VE as a multi and assign each instrument to its own aux channel in the mixer, but I've had some trouble figuring out how to get MIDI into each instrument appropriately.  How is this generally done?  After messing around for a while, I figured out something that seems to work, but I'm not sure if this is the best setup.  Here's what I did:

I set up a software instrument track with VE (multi) and created two instruments in it--piccolo and flute.  I assigned the piccolo to outs 1-2, so that playing my keyboard with the VE instrument track selected plays the piccolo sounds.  I assigned the flute to outs 3-4 and created an instrument object on a new environment layer, cabled to the VE instrument and sending on channel 2 (the flute track was assigned channel 2 by default when added to VE).  As I said, this works, but I'm wondering if there's a better/easier way before I create a whole orchestral template this way.  Does anyone have any suggestions?  Or, if anyone wouldn't mind sending me a template they've created that I can study, that would be great.  Sorry if this is very basic info, but I have very little experience with multis.

One quick semi-related question:  sometimes when I add an aux channel (using the + on the instrument track in the mixer) it appears directly next to the instrument itself, other times it appears next to Logic's main outs.  Any ideas on why this happens?  I'd much prefer the auxes to always appear next to their instrument.

Posted on Sun, Oct 18 2009 15:55
by Sampleconstruct
Joined on Tue, Jul 08 2008, Berlin, Posts 40

You need to create a Multitimbral instance of VE. Hitting the "+" sign at the upper left of hte Arrange and then ticking the box "multitimbral" and then choosing how many Midi channels you want wil do the job. I prefer using the Keycommand for "duplicate track with next Midi channel" though as I never know hw many Midi channels I might need in a project.

So there is no need for any cabling in the environment.

Posted on Mon, Oct 19 2009 14:27
by jpdredge
Joined on Sat, Oct 13 2007, Posts 26

Thanks a lot, that's much easier than what I was doing.

Do you have any thoughts on the issue with where my aux tracks are appearing?  Thanks.

Posted on Mon, Oct 19 2009 14:42
by Sampleconstruct
Joined on Tue, Jul 08 2008, Berlin, Posts 40

At the bottom of the channelstrip of VE in Logic's Mixer there is a little "+" sign. Hit that and create as many Auxes as you need for VE.

Posted on Mon, Oct 19 2009 15:18
by jpdredge
Joined on Sat, Oct 13 2007, Posts 26

Yes, I've done that.  What I'm saying is that sometimes these auxes appear (in the mixer) next to the channel strip of the source instrument, sometimes they appear adjacent to the Output 1-2 channel strip, which is sometimes very far away from the instrument itself.  The only way I've been able to move them where I want has been to add the aux tracks to the arrange and then drag them to the appropriate spot, but then I have to keep the aux tracks in the arrange, which I'd prefer not to do.

Posted on Mon, Oct 19 2009 18:38
by fs_18397
Joined on Mon, Dec 12 2005, Switzerland, Posts 49

I'm only using the mixer at the moment (and not the environment). At the top of the mixer window you can see 3 options: "single", "arrange" and "all". When choosing the "arrange" option, the added aux busses appear next to the "main channel". Choosing "all" on the other hand, arranges them like the environment does (next to the main out).

Sometimes the "single" option is very useful as well as it displays only the selectet Instrument with all its aux channels and the used send channels.

Hope this helps!

Posted on Tue, Oct 20 2009 15:00
by jpdredge
Joined on Sat, Oct 13 2007, Posts 26

That worked perfectly.  I was aware of the single, arrange, and all settings in the mixer, but I didn't know they would affect positioning like that.  Thanks a lot.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.