Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro and Ivory issue?
Last post Sat, Jan 09 2010 by magnumpraw, 27 replies.
Options
Go to last post
2 Pages<12
Posted on Fri, Dec 18 2009 04:52
by magnumpraw
Joined on Tue, Oct 04 2005, Los Angeles, Posts 143

Who do I kiss?!

Posted on Fri, Dec 18 2009 11:23
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
You can hit me for implementing this issue in the first place :)
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Mon, Dec 28 2009 16:02
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
I upgraded my Vienna Ensemble PRO to public beta 4780 and now Ivory 64bit works fine!

Thanks a lot for solving this issue!

Abraços,


Wim Dijkgraaf
Posted on Mon, Dec 28 2009 20:24
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
Oops, but not solved completely ... .

Ivory 64bits seems to work in a simple context (= one VE PRO instance, combined with few VSL instruments).

But VE PRO crashes as soon as I add Ivory to my orchestral setup (7 VE PRO instances, 11Gb of VSL instruments).

Hope will also be solved soon ... ;-)

Abraços,

Wim Dijkgraaf
Posted on Mon, Dec 28 2009 23:32
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
I downgraded Ivory to the previous 32bits version and added a 32bit instance in the VE PRO Server 32bits. Works fine the whole day.

So the solution for me (for the time being) is to use my VSL instruments with the 64bit VE PRO and Ivory 32bits in the 32 bit VE PRO.

Abraços,


Wim Dijkgraaf
Posted on Fri, Jan 08 2010 23:01
by plowman
Joined on Sat, Dec 13 2003, Posts 1122

My experience is similar. I can successfully load Ivory in my 32-bit VE Pro server, but in 64-bit, Ivory doesn't come up as an option. Is that normal, or is it an Ivory issue? 

I thought 64-bit programs were downward compatible with 32-bit. 

Posted on Sat, Jan 09 2010 18:34
by magnumpraw
Joined on Tue, Oct 04 2005, Los Angeles, Posts 143

Make sure you've installed the latest 1.72 64bit version from the Synthogy website and that the .dll file is showing up in your 64 bit VSTPlugins folder. If you are on a mac, there is not a 64 bit version available yet.

2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.