Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Dec 29 2009 16:53
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
I'm using VEpro and suite plugins (powerpan, EQ and Conv. Reverb) in my orchestral setup. The setup contains 7 VEpro instances including all the instruments form the Special Edition Plus library.

Every instrument has it's own EQ and powerpan.

Now, after loading the 7 instances, when I try to edit powerpan, reverb or EQ settings, the pluglins show only a window without content (white background only). For some instruments the plugins work correctly, for some others the problem occurs.

After exiting VEpro and reloading only one instance (that showed that problem with some instruments), I can open the plugins and edit all of them without this issue.

Any ideas? Is there a limit on the amount of Suite plugins that can be instanciated?

Abraço,


Wim Dijkgraaf
Posted on Tue, Dec 29 2009 18:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12884

Hello Wim,

sounds like you ae hitting a graphical limit. Do you have all 7 instances of VE PRO open all the time, with a lot of effects opened additionally?

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Dec 29 2009 20:11
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
Hello Paul,

Thanks for your reply! Concerning the effects, I've one effect open at the time just to edit it's parameters, then I close it's window again.

And yes, all windows of the 7 instances are open at the same time or are at least minimalized. But allways without any plugin window opened.

Hope that this is what you mean with "open" ... .

Abraços,


Wim Dijkgraaf
Posted on Tue, Dec 29 2009 22:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12884

Hi Wim,

just talked to our developers. This is indeed a bug that is rather hard to reproduce, and they are doing their best to hunt down the reason for it.

Hope we can have this fixed with the next release. If it happens regularily and can be reproduced, it would be great if you could contact our support team via VSL Support.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Dec 30 2009 15:34
by Wim Dijkgraaf
Joined on Sat, Jun 06 2009, Posts 65
Hi Paul,

Ok. As soon as I find out how to reproduce it, I'll contact the support team.

BTW: yesterday I worked on my plugin settings by constantly keeping the windows of other VE instances closed as you sugested (opposed to "minimalized" as I did before) and this problem didn't appear again. Don't know if it makes sense or not but for the time being that's my work arround.

Abraços,


Wim
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.