Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Help! VE Pro Sample load issue (eLicenser?) - *SOLVED*
Last post Sun, Jan 31 2010 by cm, 3 replies.
Go to last post
Posted on Sat, Jan 30 2010 16:05
by gernot
Joined on Mon, Oct 29 2007, Vienna, Austria, Posts 46

i'm really getting frustrated here cause i cannot pinpoint the cause of all evil.. but first things first:

my system specs: mac pro 3.1 (8x 2,8GHz, 16Gb ram) OS X 10.6.2, Cubase 5.1.1)

i just upgraded my vi special edition to some full libraries (solostrings 1, orchestral strings 1+2, woodwinds 1 and brass 1 - all extended). at the same time i also got ve pro - to have 64bit capabilities on the mac.

at first everything went great. i loaded the supplied matrixes to play around and everything worked as expected. however, things went bad when i started working on my first project.
i created my first matrixes with the patches i needed when i realized the the loading times for the patches were "really" short.. not to say instant. when i tried to play the patches it became obviouse why - there were no samples loaded. the midi signal from cubase was received but no sound generated.

so i saved my project and restarted first cubase and ve pro, then the computer.. nothing.. no sound..
i checked all my eLicenser software - all licenses there.. no problems. checked my directory manager - all libraries appeared (i have them split up on 3 hard drives).

what i found strange was, when i tried to save my ve pro instance i got the following message:

p, li { white-space: pre-wrap; }

Could not find a license for Vienna Ensemble Pro. Please make sure that your Vienna Key is connected to a USB port and that you have the latest version of eLicenser Control Center installed, then restart the application.
but as mentioned, all the licenses are installed and listed just fine.

after changing the usb port for the dongle serveral times, uninstalling, rebooting and reinstalling all the software (ve pro, ve, vienna instruments,eLicenser) i got really frustrated.

the strange thing is - when i start up a fresh copy of ve pro (32 or 64 bit) and load an existing matrix - it works just fine. as soon as i start fiddling around and adding my own patches it stops working and i get that license problem message when i try to save the instance. after that - nothing works anymore.. no samples get loaded whatsoever - though ve does load the patches (without samples) - without giving me an error message.

has anyone had similar issues (and found a solution)?

everything worked just fine on my system until i installed the full libraries and ve pro.

help! help? heeelp...



EDIT: forgot to mention that i already experienced problems installing the libraries. when i tried it via the LibraryInstaller1.0 on the dvd i got the following message:
"Could not find VSL binary installation.
Please, install main package before installing content."

so i started the seperate Instruments Library Installer and after a few license problem (and after openening and closing eLicenser and changing usb ports of my dongle) the libraries installed.
just in case it is important - i don't know what is anymore ;)
again - the whole licensing process went smoothly and all the licenses show up just fine.

Posted on Sat, Jan 30 2010 19:55
by gernot
Joined on Mon, Oct 29 2007, Vienna, Austria, Posts 46

after completly reinstalling the libraries via my external dvd drive the issue seems to be solved.
it looks like my internal optical drive is faulty.. however - why it copied everything and did not give me any warning.. nor why there were no error messages in ve is strange to me.. anyway - maybe i can help someone else with a similar issue with this thread..

Posted on Sun, Jan 31 2010 09:44
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9135

good to hear you've been able to get around the issues ...


looking back with the first 5 collections released it has been an unfortuante decision to put the library installer on DVD-1, things are changing too fast ...


basically CDs and DVDs have some error correction bytes and CRC checksums (for data integrity) inherited. if a read-error is detected the drive should reduce speed and try re-reading until data and the checksum correlate.

for some strange reason under certain circumstances OS X copies faulty data (ignoring the checksum?) without alerting the user.

usually the library installer moans if it detects such a corrupted installer file, but possibly certain errors slip through.


the underlying problem is using cheap drives of poorly quality just to save a few cent what at first will trouble you with dual layer or self-burned DVDs.


and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.