Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] SYNSOACC.DLL could not be located...
Last post Wed, Feb 03 2010 by DG, 9 replies.
Options
Go to last post
Posted on Sat, Jan 30 2010 17:17
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 354

I just installed Vienna Pro on a PC running XP 64 - and the eLicenser software works, I downloaded the license, and I can run the 32-bit version of VE Pro, but whenever I try to launch the 64-bit, I get that error. Anyone knows how to fix it?

- Simon Ravn
Posted on Sun, Jan 31 2010 09:52
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

question: which version of eLC are you running on this computer? possibly the version is to old to provide the 64/32bit bridging for the synsopos process .... (reboot before updating!) http://elicenser.net/en/latest_downloads.html

hth, christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sun, Jan 31 2010 10:05
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 354

No, that is not the problem. It is the newest version, downloaded just yesterday.

- Simon Ravn
Posted on Sun, Jan 31 2010 12:14
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

hmmm - what a pity, unfortunately it took me awhile to find any XP64 machine accessible, but everything runs fine here.

i actually had to install eLC + VE PRO 4881 before double checking ...

maybe try to re-install eLC?

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sun, Jan 31 2010 12:18
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 354

Already installed it twice :) Well, I'll try a fresh XP install once again and see if it helps.

- Simon Ravn
Posted on Sun, Jan 31 2010 16:13
by DG
Joined on Wed, May 12 2004, Posts 8608

 I'm using the latest Syncrosoft, not the eLicencer on XP64. Maybe try that one.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Tue, Feb 02 2010 23:03
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 354

DG, thanks, actually that worked!

- Simon Ravn
Posted on Wed, Feb 03 2010 03:09
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

now that's an intersting finding ... thx

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Wed, Feb 03 2010 09:54
by DG
Joined on Wed, May 12 2004, Posts 8608
cm wrote:

now that's an intersting finding ... thx

 

This is why I always adopt the "if it ain't broke....." way of thinking about things. I am still rather fed up with the bug in the copy protection that causes a crash when closing and re-opening Nuendo, but not so fed up that I would risk an otherwise perfectly working system. Wink

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.