Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Feb 02 2010 10:40
by BloodyJoe
Joined on Sat, Dec 06 2008, Stuttgart, Posts 33
Even with VEPro 4881 I can't reload any project with a Kontakt 4 plugin in it. Starting VEPro Standalone and putting a K4 instrument in it and load some patches is no problem, everything is fine. But then I save the project, close VEPro, start VEPro again and try to load my VEPro project with more then two patches loaded in K4 and K4 crashes and with it VEPro standalone. Another problem : I can't even reload a Cubase5 project with a K4 in the VST rack when a VEPro server is running in the background. As soon es VEPro is running, any kind, a project in which I used K4 is not reloadable!
Posted on Sun, Feb 14 2010 16:12
by BloodyJoe
Joined on Sat, Dec 06 2008, Stuttgart, Posts 33
Same goes for K4.05
Posted on Mon, Feb 15 2010 08:12
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1762

This sounds awfully strange. VE Pro Server runs in a completely different process than Cubase (hosting Kontakt). If Cubase crashes then - I would suggest to bring this up with NI.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Wed, Feb 17 2010 11:59
by BloodyJoe
Joined on Sat, Dec 06 2008, Stuttgart, Posts 33
I allready have, and they don't care! The moment I run a VEPro server application, any project with K4 and some string patches in it I relaod K4 crashes.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.