Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Feb 06 2010 18:46
by tonwurm
Joined on Sat, Dec 15 2007, Germany, Posts 14

if VE Pro (Server-Application, 32 bit on a G5 Quad) crashes, it´s not possible to re-launch it without a system restart (Mac OS X Leopard).

after trying to re-launch there comes up an error message: Unable to create Server Object. The Server application might be already running, or the requested network port is not available.

that means of course that you have to close your host (in my case Pro Tools) and load the project completely new  ;-(

any help is very appreciated

Mac Pro, 24 GB RAM, Mac OS 10.9.5, VE Pro, Pro Tools 10/12 HD3 Accel, Logic X, Digital Performer
Posted on Sun, Feb 07 2010 12:04
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

you could try to launch the process monitor and kill (force quit) the vienna ensemble process and maybe the vslserver.

of course this is just a workaround and you should consider to send the crashlog to VSL Supportnext time

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sun, Feb 07 2010 14:51
by tonwurm
Joined on Sat, Dec 15 2007, Germany, Posts 14

thanks for answering

but it doesn´t help, I can kill all vsl related processes such as the vsldaemon2 (there´s no process running called 'vslserver')

the server process seems still to be active, probably kind of crashed and not responding properly

Mac Pro, 24 GB RAM, Mac OS 10.9.5, VE Pro, Pro Tools 10/12 HD3 Accel, Logic X, Digital Performer
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.