Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problems downloading activation for epic orch onto my dongles
Last post Sat, Feb 13 2010 by cm, 4 replies.
Options
Go to last post
Posted on Tue, Feb 09 2010 19:18
by chris_3594
Joined on Thu, Oct 09 2003, Atlanta, GA USA, Posts 42

Hi all, any help would be hot!

I finally bought VE3 yesterday. I got the latest elicenser (v. 6.0.2.7013) and I downloaded my 3 VE PRO licenses onto my 3 elicenser dongles last night (my main Mac DAW and 2 PC Farm machines). TODAY I enter the code VSL sent me on my 2 PCs (didnt do my mac yet) and they each show me that the activation code is for Epic Orchestra, everything looks good, but then I get an ERROR:

"Currently, there is no eLicenser connected to your computer which you can download your license to. Please connect an appropriate USB-eLicenser to your computor."

And it shows my dongle but GREYED OUT with a Circle and a line through the circle.

Whats going on?? I spent all night downloading and now I want some gratification ;-)

Chris

Christopher Kennedy Alpiar
Producer, Recordist, Owner, Saxophonist
SUN SHIP STUDIOS, Atlanta USA
www.alpiar.com
Posted on Tue, Feb 09 2010 19:48
by chris_3594
Joined on Thu, Oct 09 2003, Atlanta, GA USA, Posts 42

mkay, im a noob. I just had to reboot my pc's and now they are accepting to d/l. I am kind of bummed tho, I thought the epic orchestra would be available on all 3 of my VE PRO licenses not just one, kind of weaksauce imo. But now off to learn about all this cool VE3 stuff ;-)

Christopher Kennedy Alpiar
Producer, Recordist, Owner, Saxophonist
SUN SHIP STUDIOS, Atlanta USA
www.alpiar.com
Posted on Wed, Feb 10 2010 13:49
by Samplin
Joined on Sat, Jan 06 2007, Posts 30

Hi,

This has happened to me a few times when i download new software. Like above said , restart the computer, or sometimes just unplugging the key and replugging it into another usb port makes it work too.  

M.

Posted on Sat, Feb 13 2010 18:48
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9117

a greyed out eLicenser could also be a hint to a pending license - in such a case please press the recover botton in the eLicenser Control Center (make sure no vsldaemon runs during this process - in doubt reboot before)

hth, christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.