Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
hanging notes
Last post Wed, Mar 17 2010 by kolton, 5 replies.
Options
Go to last post
Posted on Tue, Mar 16 2010 14:40
by kolton
Joined on Fri, Apr 20 2007, Posts 28

hi,

i'm having problems with notes hanging. it seems to make a difference where in my sequence i start playpack. i'll have, for instance and 100 bar sequence. if i start play at bar one, i'll get random stuck notes somewhere during playback. if i start somewhere in the middle (it doesn't really matter where) i'll often get a large number of hanging notes, some wont stop until i re-play from the begining or a non-looped sample ends.

i'm pretty much unable to work without this happening and when i mix i just have to cross my fingers that it will play to the end before note hang.

oddly, the vi's that hang most often are vienna instruments, the kontakt instruments seem better.

also, the problem seems to be a little better on a fresh boot and slowly get worse over time.

wondering if anyone might have any suggestions.

thanks much,

dan

my system is:  host- logic 9.0.1 on 3.0 gig quad core mac pro- 10.5.8-  2 instantiations ve pro 4881, same machine

                        slave 1- 2.66 8 core xeon- 10.6.2-  3 instantiation ve pro

                        slave 2- G5- bidule, midi over lan

Posted on Wed, Mar 17 2010 14:38
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Where do you have the sample content installed? Maybe the HD is too slow, too full or fragmented? Also playing too many instruments from the same drive will place an extra demand on that drive too, which can cause problems....

Having a firewire audio interface and a FW HD with VSL content connected to the same FW controller can cause problems too because both, VSL and the audiohardware require a large bandwidth.

/Regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Wed, Mar 17 2010 14:57
by kolton
Joined on Fri, Apr 20 2007, Posts 28

thanks for responding,

the samples on the host are on external FW 800 drives. the samples on the 8core slave are on internal. no FW interfaces on either.

i,ve done a bit more research. disregarding the G5 for diagnosis.

i can disable the 8 core slave nad just run the quad host, and it gets much better. the interesting thing is when i reconnect the 8core, the hanging note problems arise on the host quad machine, not the slave.

i'm now wondering what changes on the host machine, when the slave is connected, that makes the host machine have problems with hung notes,

and not when the slave is connected.

thanks again,

dan

Posted on Wed, Mar 17 2010 17:43
by plowman
Joined on Sat, Dec 13 2003, Posts 1141

Hello mighty Dan. My hung note problems began in Logic 9. Do you have Logic 8 still loaded? If you load your Logic 9 song in Logic 8, you'll get a warning, but in my experience, it should be no problem. Anyway, my point is, I don't get the hanging notes in Logic 8. That's not a solution, I know, but it might help in a pinch, and it may be a worthy diagnostic. 

Another board suggested that with every new major version of Logic, you should rebuild your Environment. Yikes. But that is exactly what I'm doing, for numerous reasons. We'll see if it improves matters. 

But beyond that, my hanging notes are just like yours, without reason or clear cause. And I've only got one computer. I *think* my EXS sounds hang just like the VE, which may remove VSL from the equation. But like all out-of-nowhere bugs, it's quite hard to come to a meaningful conclusion. I do think that the larger the RAM load, the more prevalent the hangs. 

Yeah, it can be prohibitive to work. 

Do they hang even in a non-real-time bounce?  

Posted on Wed, Mar 17 2010 19:35
by kolton
Joined on Fri, Apr 20 2007, Posts 28

nice of you to respond plowman, i hope you're well.

i did rebuild my environment between 8 and 9, but not between 9 and 9.0.2.

yes, notes even hang during a real-time bounce. it's seems odd that running only one host machine works pretty well, but injecting the slave causes problems, but on the host. i wish i were smart enough to know what that means but i know better than that.

thanks,

dan

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.