Welcome Guest! To enable all features please Login or Register.



Forum Jump  
No Library found
Last post Thu, May 06 2010 by breveley_24154, 22 replies.
Go to last post
2 Pages<12
Posted on Thu, May 06 2010 23:23
by breveley_24154
Joined on Mon, Oct 30 2006, here, Posts 1

I am having similar issue but it is exclusively on the Mac platform. I manage a college lab and have put our Vienna Symphonic cube on a moderate Mac running 10.5.6. The elicense app says all is good and displays the complete authorization for the package. Software and samples were all installed as the lab admins. The Stand alone player will only show the library when it is run from this lab admin user account.

If I log in as a student there is no library. While still logged in as student I run directory manager for VSL and the library is displayed yet still not in the stand alone player.

perplexed ... any Ideas?

2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.