Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Trouble with Logic9+VE2
Last post Sun, Apr 25 2010 by ericsandmeyer, 5 replies.
Options
Go to last post
Posted on Sat, Apr 17 2010 11:35
by sunnykim
Joined on Sat, Apr 25 2009, Posts 34
I feel very sick of using VE2 on Logic 9.1.1 (64 bit) it crashes too often.
I don't know when it started. When opening my templates, it's not working showing the message, 'Vienna ensemble service is not available'.
How can I make it active? I got rid of all and tried to load it again but no sound is heard even though the signal is flowing inside VSL.
I think VE service should be running automatically from the moment which I instantiate VE2.
Any comments would be appreciated!
Posted on Sun, Apr 18 2010 17:06
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 916

Did you install any new libraries recently? Or maybe re-configure something in Directory Manager? 

Try to re-start your Mac - not just log out, re-start.

I had the same message yesterday after installing Vienna Choirs. I ended up de-installing VE then re-installing and re-booting everything. Works fine again now....

Posted on Tue, Apr 20 2010 20:02
by peterhz55
Joined on Sat, Sep 08 2007, Posts 13

I had similar problems for months with Vienna Ensemble. I finally gave up and bought VEPro-- the whole system has worked very well since then.

Posted on Thu, Apr 22 2010 13:55
by sunnykim
Joined on Sat, Apr 25 2009, Posts 34
No, I haven't installed any new VSL libraries. Actually, the message has gone after reinstalling VE2. But it's still unstable because it crashes two or three times during working. It's too tedious to close and open the template again and again. Recently, I upgraded ram from 10gigs to 18 gigs. But it doesn't help! I think it's not perfectly compatible with Logic 64 bits. Yes. I know this company released the new version of VEPRO for 64 bits. But NOT VE2!! VE2 hasn't been upgraded since Sep. 2009.. Could you please do that???????? VE2 is only one which makes me crazy. Symphobia and play etc...are very, very stable.
Any answer from staffs would be appreciated!
Posted on Sun, Apr 25 2010 14:09
by ericsandmeyer
Joined on Tue, Jan 22 2008, Posts 16

Hey Kim,

Try that 'repair permissions' thing in your "disk utility" application under "UTILITIES" folder.

Select your main hard drive, go to the "first aid" tab and hit the "repair permissions" button.  It will rattle for a while and eventually might throw up some messages.  But when it completes, restart your system and try Logic with VSL again.

Perhaps this issue with the permissions was addressed in Snow Leopard, but it really dogs me everytime I install something or especially if I am working with VSL stuff.  The permissions fix have fixed numerous issues I've had with VSL in NOTION or Logic.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.