Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE PRO hanging up PRO TOOLS HD upon quitting session
Last post Mon, Jun 07 2010 by marnix, 7 replies.
Options
Go to last post
Posted on Fri, Apr 23 2010 23:21
by sam@clockwirk.com
Joined on Fri, May 23 2008, Los Angeles, Posts 4

Hi, 

Since installing the latest build of VEP, every time i close a protools session it hangs  when trying to de-activate the track the has the plugin on it. Anybody else experiencing this?

Setup- Host PT HD3, quad core intel mac pro. OSX 10.5.8 13 g ram. PT 8.03 CS2

Slave- Macbook Pro Dual core intel. 8 g ram OSX 10.5.8

Both most current version of VEP 4.0.5436

Really annoying as i have to restart pro tools every time i want to open a session.......

Thanks in Advance

-Sam

Posted on Tue, Apr 27 2010 18:30
by sam@clockwirk.com
Joined on Fri, May 23 2008, Los Angeles, Posts 4

Is anyone else using PTHD with VEP on here? I really cant seem to figure this out. I've uninstalled and re-installed both VEP and VI on both machines, repaired permissions, thrown away all the usual preference files etc.... I dont think the problem has to do with the slave machine at all. It happens every time i close the pro tools session, no matter whether the plugin is connected or not or in de-couple mode. Pro tools freezes while closing the session on the track that contains my VEP plugin. here is a pic.PT hanging up

Anyone from VSL?

Thanks again

-Sam

Posted on Tue, Apr 27 2010 18:31
by sam@clockwirk.com
Joined on Fri, May 23 2008, Los Angeles, Posts 4

link to pic. www.clockwirk.com/pics/PT close session.tiff

Posted on Wed, Apr 28 2010 07:44
by Tripit
Joined on Thu, Jan 30 2003, Hollywood, Ca., Posts 350

I use PTHD with VeP all the time, no such issue here. It's a stab in the dark, but you might want to take a look at what other plugs you have installed. I would try taking out all third party plugs, leave VE in and see if you get the same results. Could be a conflict between VEP and another plug. 

Posted on Wed, Apr 28 2010 19:11
by sam@clockwirk.com
Joined on Fri, May 23 2008, Los Angeles, Posts 4

Hi,

thanks for the response Tripit. Unfortunately i dont think its another plug in.I have now eliminated the slave machine entirely as PT hangs when running VEP Locally as well. Following the advice above i removed all plug ins from pro tools except "stereo mixer" and VEP. I still get the same results. all is fine while working, whenever i close the session pro tools hangs and a force quit and restart is neccasary. This behavior is new since installing the latest update, and it happens whenever there is a VEP plug in in the session, no matter if in de-coupled mode or not, connected or not. 

PLEASE HELP.

Best,

-Sam

Posted on Sun, Jun 06 2010 22:10
by feaker
Joined on Mon, Feb 01 2010, Posts 9
I have a similar problem I think except I can't even get protools to open when the Local version of VEpro 32bit Server is open. It worked great for weeks and then just stopped. Now I get kernel panics when I open protools and VEpro is open.

The slave machines still work fine. I uninstalled both protools and Vienna and still have the same problem.
Posted on Mon, Jun 07 2010 23:23
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 1000

Hi feaker,

 

Please give us a little more information about your setup and system, i.e. CPU, OS, RAM, VE Pro version...etc... - the more specific you are, the better we will be able to investigate the problem!

 

Also, please take the time and register your eLicenser/ViennaKey with us - you haven´t done so yet and I´d like to rule out possible licensing issues.

 

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.