Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Ensemble and Cubase-Kontakt 3 Bank changes
Last post Sun, Apr 25 2010 by tdavilio, 9 replies.
Options
Go to last post
Posted on Sun, Apr 25 2010 00:41
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

 Hello,

Today I loaded a bank of the original Epic Horns in Kontakt 3 (I think 5 slots in the bank).  This was the first time I tried this in VE Pro. I could not get the bank changes to work with VE Pro and ended up using the List Editor in Cubase 5. When I loaded the instance of K3 without VE it worked fine.  I should mention that in Cubase to do bank changes you have to use the midi transformer, which I did. So, can someone confirm that using the bank changes in K3 with VE Pro does not work? Otherwise, I missed something.

Windows 7, 8 Gigs ram, 3.20 ghz. M-Audio 410 Firewire.

Thank you.

Best Regards,

Tony
Posted on Sun, Apr 25 2010 08:09
by DG
Joined on Wed, May 12 2004, Posts 8608

Did you use the VST2 or VST3 (///) version of the VE Pro plugin?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sun, Apr 25 2010 14:33
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

Hi  DG,

I put it in the Stienberg VST Folder so I'm guessing it's VST 2.  Is there a way to check for sure?

Thanks

Best Regards,

Tony
Posted on Sun, Apr 25 2010 14:52
by DG
Joined on Wed, May 12 2004, Posts 8608

 Yes, when you load the plug in the VST rack, the VST3 version has /// next to it in the menu.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sun, Apr 25 2010 15:10
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

 Yes, it does have /// next to it.

Best Regards,

Tony
Posted on Sun, Apr 25 2010 15:37
by DG
Joined on Wed, May 12 2004, Posts 8608

OK, so Program Changes are not possible with VST3 plugs, so this might also affect what you're trying to do as well. Test it with the other VE Pro plug in the menu (the VST2 version) and see if that makes a difference.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sun, Apr 25 2010 15:51
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

 DG,

I don't have another VE Pro in the menu (i.e. a VST2 Version).  In the dropdown VST menu I only get VS Pro ///. Do I have to copy the dll to another folder? (I'm using the 32-bit version)

Thanks

Best Regards,

Tony
Posted on Sun, Apr 25 2010 16:14
by DG
Joined on Wed, May 12 2004, Posts 8608

Hmmmmmm. I don't know why you don't have both. I do. I think that unless someone who knows more than I do can shed some light on this, you'll need to contact document.write( '<'+'a'+' '+'h'+'r'+'e'+'f'+'='+'"'+'&'+'#'+'1'+'0'+'9'+';'+'&'+'#'+'9'+'7'+';'+'&'+'#'+'1'+'0'+'5'+';'+'&'+'#'+'1'+'0'+'8'+';'+ '&'+'#'+'1'+'1'+'6'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+'5'+'8'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'1'+';'+ '&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'3'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'4'+'8'+';'+'&'+'#'+ '3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'4'+'8'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'7'+'0'+';'+'&'+'#'+'3'+'7'+ ';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'2'+';'+'&'+'#'+'3'+'7'+';'+'&'+ '#'+'5'+'2'+';'+'&'+'#'+'4'+'8'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+ '5'+';'+'&'+'#'+'5'+'1'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'6'+'7'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'0'+';'+ '&'+'#'+'6'+'9'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'1'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+ '7'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'6'+'9'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'4'+'9'+ ';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'2'+';'+'"'+'>'+'&'+'#'+'1'+'1'+'5'+';'+'&'+'#'+'1'+'1'+'7'+';'+'&'+'#'+ '1'+'1'+'2'+';'+'&'+'#'+'1'+'1'+'2'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+'1'+'1'+'4'+';'+'&'+'#'+'1'+'1'+'6'+';'+'&'+'#'+'6'+'4'+ ';'+'&'+'#'+'1'+'1'+'8'+';'+'&'+'#'+'1'+'1'+'5'+';'+'&'+'#'+'1'+'0'+'8'+';'+'&'+'#'+'4'+'6'+';'+'&'+'#'+'9'+'9'+';'+'&'+'#'+'1'+ '1'+'1'+';'+'&'+'#'+'4'+'6'+';'+'&'+'#'+'9'+'7'+';'+'&'+'#'+'1'+'1'+'6'+';'+'<'+'/'+'a'+'>'); "> to sort it out.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sun, Apr 25 2010 16:34
by tdavilio
Joined on Wed, Aug 22 2007, Posts 61

 DG,

Once again I appreciate your help.  I've sent an email to support.

Thanks Again

Best Regards,

Tony
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.