Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
DP: Volume information not sent when project loads
Last post Wed, May 19 2010 by Novatlan, 3 replies.
Options
Go to last post
Posted on Tue, May 18 2010 15:18
by Novatlan
Joined on Mon, Oct 12 2009, Bingen, Germany, Posts 168
Today I tried out DP7.

In Logic I had the problem that volume information was only sent to VE Pro when moving a fader.
See http://community.vsl.co.at/forums/t/25276.aspx
I have exactly the same problem in DP. What do I have to do so that DP sends the current value of CC7 on all MIDI tracks connected with VE Pro when loading a project?
PC i7 3930K, 64GB Ram, RME Fireface UCX, Win 10 Pro
Posted on Wed, May 19 2010 15:14
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

which version of DP 7 do you have exactly?

/Regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Wed, May 19 2010 20:55
by Novatlan
Joined on Mon, Oct 12 2009, Bingen, Germany, Posts 168
I don't have DP at all, I tested it at a friends place with DP6. Unfortunately he had no idea how to do this.
Someone at motunation told me that it _should_ work with a function called "Event Chasing", but I won't be able to try for a while :(
Does it work this way? Is there a tutorial how to setup VE Pro with DP. There is a section about setting up the tracks in the VE Pro manual, but there is no description of how to make VE Pro get MIDI CCs and other things.

EDIT: Ok, I found someone I could ask and it works. But I have the problem that when I move a fader to the very top, the corresponding volume slider in Kontakt 3 does not move to the top. In Logic it does. Again: What am I doing wrong?
PC i7 3930K, 64GB Ram, RME Fireface UCX, Win 10 Pro
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.