Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE PRO on G5 slave
Last post Thu, Jun 17 2010 by cc64, 5 replies.
Options
Go to last post
Posted on Fri, Jun 11 2010 01:53
by cc64
Joined on Mon, May 26 2008, Posts 49

Hi everyone,

anyone having success using VE PRO on a G5 slave running on OSX 10.4.11(Tiger)? I'm eagerly awaiting for Apple to come out with new MacPros and i'm planning on keeping the G5 as a slave.

Sorry if this has been covered on the forum already, i did a quick search and did not find much.

Best,

Claude

Posted on Fri, Jun 11 2010 02:59
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

VE Pro requires OS X 10.5.7 (Leopard) or higher to run. The system requirements are described in detail at http://vsl.co.at/en/211/497/1685/1693/1695/1344.htm.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, Jun 11 2010 13:23
by cc64
Joined on Mon, May 26 2008, Posts 49

Thanks you Karel for the info.

Anybody having success with Leopard on a G5?

mine is a 2X2.5Ghz.

TIA

Claude

Posted on Thu, Jun 17 2010 21:36
by feaker
Joined on Mon, Feb 01 2010, Posts 9
I have a couple G5s running the 32bit server and they seem to work pretty well.

Using OSX 10.5.8 and the newest version of VEPro (not the Beta)

I was having some protools problems but those seemed to be fixed in the latest version.

-b
Posted on Thu, Jun 17 2010 21:48
by cc64
Joined on Mon, May 26 2008, Posts 49

Great,

thanks for the info. As soon as these elusive new MacPros come out i'll install 10.5.8 on my G5 and use it as a slave.

Best,

Claude

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.