Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Lib Update for Special Edition not updating
Last post Sun, Jan 09 2011 by rockman413, 21 replies.
Options
Go to last post
2 Pages12>
Posted on Mon, Jun 28 2010 22:59
by rosindabow
Joined on Tue, Dec 18 2007, Posts 59

I downloaded the Lib-Update_90_Special-Edition_080708 to update my SpecialEdition Library.  I keep running it and getting the same message: 0 files were updated.  I am following the instructions -> run Directory Manager and add ALL installed Vienna Instruments.  I only have Special Edition standard -> (I have no VSL programs open) nothing seems to happen, just that same message "o files were updated."  I am running on an 2 x 3.2 GHz Quad-Core Intel Mac with 8GBs of RAM.  System 10.6.4.  Any ideas?

2 x 3.06 GHz 6-Core Intel Xeon. MOTU's Digital Performer 10, Pro Tools, Logic Pro. VSL libraries, Waves, UAudio, PspAudioware, Spectrasonics, etc ...
Posted on Tue, Jun 29 2010 12:59
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Please restart your computer, make sure that Special Edition is assigned in Directory Manager and try again to update your Special Edition. In case that it still shows "0" files there aren´t any files to be updated.

/Regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Thu, Jul 01 2010 00:43
by emspace
Joined on Sat, Oct 03 2009, Posts 53

I'm also having this issue (http://community.vsl.co.at/forums/t/25092.aspx) but never got an answer. I just gave up and crossed my fingers hoping that whatever updates/fixes I'm missing aren't noticeable in my recordings.

Posted on Thu, Jul 01 2010 08:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi emspace and rosindabow,

sorry that I overlooked the other thread.

I have tested the update on quite a few computers, OS X 10.6.3, 10.6.4 - no troubles there, 4 files were updated (actually the 4 Orchestral Strings Legatos, as you can read in the readme text that comes with the Library Update).

We will be looking into it!

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Jul 01 2010 08:19
by rosindabow
Joined on Tue, Dec 18 2007, Posts 59

Hi Paul,

Thanks for responding.  I tried the suggestions and nothing changed.  Please let me know if you come up with something.

Thanks.

2 x 3.06 GHz 6-Core Intel Xeon. MOTU's Digital Performer 10, Pro Tools, Logic Pro. VSL libraries, Waves, UAudio, PspAudioware, Spectrasonics, etc ...
Posted on Sat, Jul 03 2010 09:10
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi rosindabow,

I´d actually install the Special Edition once again maybe on a different drive, just to be safe. The Library Update works everywhere on our systems, there might be an error on your harddrive (it´s rare, but possible).

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 11 2010 04:25
by emspace
Joined on Sat, Oct 03 2009, Posts 53

Okay, so nearly two months later, installing/uninstalling/reinstalling (on different drives, too!) STILL gives me the "0 files were updated" message. I noticed the library update (according to the readme.txt file) is dated Janurary 31, 2008... I bought and registered my SE around October of 2009... so, is it possible then that the discs I received last October already contained the "fixed" samples and that's why no files are getting updated? I hope so because this is driving me crazy. Indifferent

Quick recap:
- OS X 10.6.4
- Vienna Instruments 4.0.5740
- Lib-Update_90_Special-Edition_080708-OSX.app
- "100 SpecialEdition" folder resides on an external SATA drive (and is correctly added via Directory Manager prior to running update)
- After running the update, the console logs the message: The file /Users/{user}/Desktop/vsldaemon does not exist. (I noticed a vsldaemon2 in the activity monitor when running VI... a clue perhaps?)

Posted on Wed, Aug 11 2010 08:00
by Hicks
Joined on Sun, Feb 28 2010, Posts 50
hi Guys,

I have the Special edition but I can't find any update on the website even in my user area?
Where can i find it?

Thanks a lot
Posted on Wed, Aug 11 2010 16:14
by emspace
Joined on Sat, Oct 03 2009, Posts 53

Hicks wrote:
hi Guys,
I have the Special edition but I can't find any update on the website even in my user area?
Where can i find it? Thanks a lot

Try: USER AREA > DVD INSTRUMENTS > Library Updates

Posted on Wed, Aug 11 2010 23:46
by emspace
Joined on Sat, Oct 03 2009, Posts 53

I now moved my external sample drive to the inside of my MacBook Pro (via MCE OptiBay), but still no dice. Sad

I give up!

Posted on Thu, Aug 12 2010 11:37
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Dear emspace,

our Library Updates don´t work correctly anymore in OS 10.6.4 and we are working on an update. I´ll contact you via mail regarding a temporary solution.

Please accept our apologies for this oversight.

Best regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Thu, Aug 12 2010 17:39
by emspace
Joined on Sat, Oct 03 2009, Posts 53
Maya wrote:
our Library Updates don´t work correctly anymore in OS 10.6.4 and we are working on an update. I´ll contact you via mail regarding a temporary solution.
Posted on Thu, Aug 12 2010 20:41
by emspace
Joined on Sat, Oct 03 2009, Posts 53

Everything finally worked! Thanks for all your help Maya and everyone!!! Party!!!

Posted on Fri, Aug 13 2010 10:47
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Thanks. I am glad to hear that it works now.

/Regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Sat, Jan 08 2011 16:46
by rockman413
Joined on Thu, Dec 23 2010, China, Posts 76
I read the readme file, then I close all other applications, then drag the update file into directory manager, and click yes to confirm update, then I see updating files, but it stays there....there's not any progress in 10 minutes.. the external hd is not flashing also
All my vsl library are in directories... I have to force quit and would this make any problems?
Posted on Sat, Jan 08 2011 20:22
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9111

library update files have changed since maya posted the message - do you have the latest vienna software?

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sun, Jan 09 2011 03:59
by rockman413
Joined on Thu, Dec 23 2010, China, Posts 76
Yes , in fact I just downloaded the latest software and the latest library update files yesterday, and it's not working, it's like an endless loop and nothing comes up
Posted on Sun, Jan 09 2011 10:42
by herb
Joined on Mon, Aug 05 2002, Posts 4622

Hello Rockman,

We are exchanging several emails daily in support - please send me your OS, your computer specs and the used software versions. The Library Updates are rock solid. Did you restart your computer after the update?

Best,

Paul

Posted on Sun, Jan 09 2011 11:50
by rockman413
Joined on Thu, Dec 23 2010, China, Posts 76
I never complieted the update, it shows it is updating but there's no movement...
WOuld you give me your email address so I can send you my information?

Thanks
Posted on Sun, Jan 09 2011 11:52
by herb
Joined on Mon, Aug 05 2002, Posts 4622

Hello Rockman,

Simply write to , we have exchanged at least 20 emails within the last week....

Best,

Paul

2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.