Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Network performance increase in windows7
Last post Tue, Jul 13 2010 by Rob Elliott, 7 replies.
Options
Go to last post
Posted on Mon, Jun 28 2010 23:42
by jvdieks
Joined on Thu, Aug 20 2009, Posts 41
Hey,

Maybe this should be a sticky. I found that, by doing the tricks on this site: http://www.sysprobs.com/windows-7-network-slow I could increase the performance of vienna ensemble pro a lot. Hardly any asio spikes left, while i had a lot of them when buffer was set to none. Enjoy!
Posted on Tue, Jun 29 2010 11:01
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Looks like a nice link. Thanks for sharing.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Tue, Jun 29 2010 12:39
by jvdieks
Joined on Thu, Aug 20 2009, Posts 41
no problem :)
Posted on Tue, Jul 13 2010 14:17
by Rob Elliott
Joined on Sun, Feb 02 2003, Salt Lake City, UT, Posts 1654

Hey Karel /  jvdieks

I am having an issue with not 'seeing' my slaves today on the network.   Tried this first step 'tuning' and got a 'syntax' error (disabling auto-tuning) - but copied exactly the tutorial link???   Have you successful done this in W7 - 64 bits?   If so - any tricks?

what would you attempt to do if you knew you could not fail?
Posted on Tue, Jul 13 2010 14:34
by Rob Elliott
Joined on Sun, Feb 02 2003, Salt Lake City, UT, Posts 1654

Did the other 5 things and I think 'flushing the dns' corrected the not seeing slaves over the network.  Still like to do the 'disable auto-tuning' if someone can suggest method (who is on W7 - 64 bits)

what would you attempt to do if you knew you could not fail?
Posted on Tue, Jul 13 2010 19:12
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

On a Mac you can go into network preferences/ethernet\advanced, ethernet tab and change MTU to the highest, 9000.

also: On an OSX.5 or > system,(in terminal) dscacheutil -flushcache

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Tue, Jul 13 2010 21:21
by Rob Elliott
Joined on Sun, Feb 02 2003, Salt Lake City, UT, Posts 1654

How about W7 - 64 bits  - will not let me change the autotuning (syntax error)???????

SOLVED - didn't type in 'set'Sad

However - with all 6 fixes - don't notice any improvement (same number of pops/crackles).  My only solution with 3 slaves connected is running 2X plus 512 latency on master.  Never a pop or crackle - just a bit tough on playing in percussion parts..

what would you attempt to do if you knew you could not fail?
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.